Difficultés à réinstaller mon imprimante

[Résolu/Fermé]
Signaler
Messages postés
9
Date d'inscription
lundi 7 août 2017
Statut
Membre
Dernière intervention
15 août 2017
-
Messages postés
29197
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
1 août 2021
-
Bonjour à tous,

Suite à un changement de pc, j'ai à nouveau cherché à télécharger les drivers pour mon imprimante Epson Stylus DX 4450. Je les ai trouvés facilement ici (vu que, suite à un déménagement, mon disque d'installation est quelque part "perdu" dans un carton parmi tant d'autres dans un box de stockage - passons !) :

https://www.epson.eu/support/?lng=fr-FR&data=lkuCfcvA9cwxY9S6wZhcOrZFC+zwjpZH&tc=6

Une fois téléchargés, j'ai bien entendu suivi la procédure, la même résumée ici :

https://www.epson.fr/support?productID=2105&language=fr#faq_results&sid=r8jk24mlaal4rds2rrvn1vckde

Jusqu'ici tout va bien. L'icône est bien apparue dans "périphériques et imprimantes" sous l'appellation "DX 4400 series", avec son petit macaron vert.

Sauf que, lorsque je veux imprimer quoi que ce soit, c'est patatra ! Un problème s'affiche en rapport avec le partage de l'imprimante avec le groupe résidentiel. Un problème pour le moins étrange. Et même en appliquant la correction d'erreur, rien n'y fait. Ça semble hors de propos.

Personnellement, je soupçonne un problème de configuration de port usb. J'en ai pourtant pas beaucoup. Et je ne comprends pas pourquoi, contrairement au tutoriel de Epson, j'ai dû configurer la chose en manuel. Surement me suis-je trompé au moment de la configuration du port, mais bon... pas facile pour moi de rattraper le coup.

Si quelqu'un pouvait m'aider, ça serait sympa !

Merci d'avance ! : o )

John.

2 réponses

Messages postés
29197
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
1 août 2021
4 048
Bonjour,
À mon sens, vous n'aviez pas à suivre la procédure que vous décrivez dans le deuxième lien, elle concerne l'installation d'un pilote natif du système d'exploitation alors qu'Epson propose son propre pilote pour l'imprimante concernée.
Possible que vos soucis soient liés à ceci.
Pourriez-vous préciser de quel système d'exploitation il s'agit et sa version 32 ou 64 bits, par exemple ?
Cdlt.
Messages postés
9
Date d'inscription
lundi 7 août 2017
Statut
Membre
Dernière intervention
15 août 2017
37
Bonsoir glg29,

Déjà, merci à vous d'avoir daigné me répondre. Je savais bien que j'oubliais quelque chose avant de partir bosser... ^^ Donc, j'utilise Windows 7, version 64 bits, et j'ai bien pris soin de m'assurer que le driver était compatible. Après, concernant le tutoriel, je ne l'ai pas spécifiquement suivi. Je l'ai mis en lien car les grandes lignes étaient présentes, surtout cette phase manuel qui m'imposait là configuration d'un port usb, alors que d'ordinaire je n'ai pas besoin d'en passer par là...

Cordialement,
Messages postés
29197
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
1 août 2021
4 048
Bonsoir Barksaii,
Vous devriez reprendre intégralement la réinstallation de cette imprimante, mais auparavant vous devez impérativement supprimer tout ce qui est en rapport avec Epson Stylus DX 4450 du pc, il ne doit plus rester une trace dans l'ordinateur, ceci afin d'éviter les conflits entre une ancienne installation et la nouvelle.
Dès que vous l'avez fait, déconnectez l'imprimante de l'ordinateur puis redémarrez ce dernier.
Téléchargez et installez ce pilote, Pilote 6.56, connectez l'imprimante lorsque la procédure le précise.
Téléchargez et installez le pilote du scanner, EPSON Scan 3.0ze afin de pouvoir gérer le fonctionnement.
Remontez les informations après les manipulations, s'il vous plait.
Cdlt.
Messages postés
9
Date d'inscription
lundi 7 août 2017
Statut
Membre
Dernière intervention
15 août 2017
37 >
Messages postés
29197
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
1 août 2021

Bonjour glg29,
Désolé de ne pas vous avoir répondu plus tôt ; mon travail ne m'a pas laissé le temps de m'occuper de ce problème d'imprimante. Je viens donc juste (de finir) de suivre votre tuto et, comme vous deviez vous en douter, ça a marché. Je n'ai pas encore testé le scan, mais je suis sûr que ça ira pareil, comme sur des roulettes. : o )
En tout cas, un grand merci à vous. Un soucis de moins niveau "nouvelles technologies", avec lesquelles j'ai parfois un peu de mal...
En vous souhaitant une bonne journée du 15 août.
Cordialement.
Messages postés
29197
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
1 août 2021
4 048 >
Messages postés
9
Date d'inscription
lundi 7 août 2017
Statut
Membre
Dernière intervention
15 août 2017

Bonjour Barksaii,
De rien, content pour vous, bonne journée également et bonne continuation.
Cordialement.