Problème avec gtx 1080 ti fe [Fermé]

Signaler
Messages postés
171
Date d'inscription
lundi 12 novembre 2007
Statut
Membre
Dernière intervention
11 décembre 2017
-
Messages postés
171
Date d'inscription
lundi 12 novembre 2007
Statut
Membre
Dernière intervention
11 décembre 2017
-
Bonjour à tous!!

Voila mon problème, je viens d'acquérir une asus gtx 1080 ti fe.
Lorsque je l'ai installée watch dogs 2 ne se lançait plus, et lorsque je joue à watch dogs 1, le pc crash et rebbot au bout de quelques minutes de jeux, ou moins, ou plus...
Après quelques recherches je me suis rendu compte que le problème pouvait venir de la dernière mise à jour du pilote nvidia...J'ai donc désinstallé le pilote et j'ai téléchargé le 82.53.
Suite à ça, le problème a été résolu avec watch dogs 2 qui se lance correctement à présent...Mais le problème persiste avec watch dogs 1!

Quelqu'un aurait il une idée de ce qu'il se passe? j'avoue n'y rien comprendre...

Autre chose, j'ai un asus vg248qe et la qualité en hdmi est déplorable en plein écran, laggs affreux dans les jeux (watch dogs 1) le problème disparait en mode sans bord ou fenêtré...? Je ne comprends pas non plus d’où vient le problème! j'ai testé avec 2 écrans de même type et avec ma précédente carte ( asus gtx 970 strix)
Tout fonctionne normalement en dvi. Je n'ai pas encore fait l'essai en display port ( j'attends de recevoir un câble acheté sur le net )

Merci d'avance pour vos réponses!

ma config

écran asus vg248qe 24'
windows 10 64bits
Intel Core i7 4770K
MSI Z87-G43 (MS-7816) 1.0
16 Go de ram g skill ddr3 4fois4
NVIDIA GeForce GTX 1080 Ti fe
dur ST2000DM001-1CH164 de 1.82 To SATA III
SSD Crucial_CT120M500SSD1 de 111.79 Go SATA III

3 réponses

Messages postés
21689
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
30 octobre 2020
1 757
Salut

Alim?

Et essaie de désinstaller proprement les pilotes et les réinstaller à neuf.
Messages postés
171
Date d'inscription
lundi 12 novembre 2007
Statut
Membre
Dernière intervention
11 décembre 2017
7
Bonsoir! merci pour ta réponse!

Que veux tu dire à propos de l'alim? qu'elle ne serait pas assez puissante?deffectueuse? mais tout marche normalement avec tous les autres jeux!
Far cry 4 par exemple, tout à fond, watch dogs 2 aussi ( presque) etc...
Pour les pilotes je ne sais pas...tout était vraiment très stable avant...Tu veux dire de réinstaller tous les pilotes matériels? ou seulement graphiques?

merci à toi..
Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
18 février 2021
225
Bonjour,

Si c'est après le changement de la Carte-Graphique que le problème est survenu, je dirais commence par essayer de désintaller et réinstaller les pilotes vidéos.

Sinon, qu'elle est la version du BIOS de t'as Carte-Mère ? Pour être effectuer une mise à jour vers la dernière version peut corriger le problème.

La musique ne s'écoute pas, elle se ressent.
Messages postés
171
Date d'inscription
lundi 12 novembre 2007
Statut
Membre
Dernière intervention
11 décembre 2017
7
yop yop!!

Un bon DDU et réinstallation de l'hot fix anti crash et tout remarche à merveille!!

Merci à vous!!!
Messages postés
171
Date d'inscription
lundi 12 novembre 2007
Statut
Membre
Dernière intervention
11 décembre 2017
7
bon ben fausse alerte ça crash toujours....

Quelqu’un aurait il une autre idée?