Ethernet n a pas de configuration IP valide

Résolu/Fermé
chris3313 Messages postés 40 Date d'inscription samedi 25 octobre 2014 Statut Membre Dernière intervention 28 novembre 2020 - 7 juin 2017 à 21:17
chris3313 Messages postés 40 Date d'inscription samedi 25 octobre 2014 Statut Membre Dernière intervention 28 novembre 2020 - 8 juin 2017 à 18:56
Bonjour,

Selon toute apparence, je n ai plus accès à ethernet depuis cet après midi alors que tout fonctionnait normalement ce matin. J'ai donc ce message qui me dit"ethernet n a pas de configuration IP valide". Je suis sous Windows 10 version 1703 avec une box SFR.
Je ne sais pas ce qui a pu se produire entre ce matin et cet après midimais je n arrive plus à rétablir ma connexion.
Dans cmd ipconfig me donne:
Suffixe DNS de la connexion: rien
Adresse ipv6 de la liaison locale:fe80::894c:5807:a88a:8a11%5
Adresse d autoconfiguration ipv4:169.254.138.17
Masque de sous réseau:255.255.0.0
Passerelle par défaut: rien


Merci par avance de votre collaboration pour que je puisse de nouveau avoir cette connexion et surtout comment faire. J oubliais, je suis connecté à ma box par un réseau CPL 500 NETGEAR .
Encore merci.

2 réponses

chris3313 Messages postés 40 Date d'inscription samedi 25 octobre 2014 Statut Membre Dernière intervention 28 novembre 2020 10
8 juin 2017 à 18:56
Re pour aujourd'hui,
je ne suis aussi nul que je le pensait. J'ai réussi à remettre en route mon réseau. Comme ma box sfr marchait, j'ai réinitialisé les boîtiers CPL, ce qui a eu pour effet de me reconnecter au réseau, mais le serveur DNS n'était pas reconnu. J'ai été vérifier les serveur DNS de SFR, je les ai entré puis Windows m'a demandé s'il fallait réinitialiser le réseau. J'ai dit banco. Depuis tout marche parfaitement.
Merci encore de votre intervention qui m'a permis d'approfondir certaines connaissances.
Cordialement
Christian
10