Mon iPhone croit que les écouteurs sont branchés [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
lundi 9 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2020
-
 Moi -
Bonjour,
Je vous explique mon problème.
Étant trèèès maladroite, j'ai fait tomber mon téléphone dans l'eau aujourd'hui. Il n'y avait pas spécialement de produit chimique, et je l'ai rattrapé une seconde après. Je l'ai ensuite séché du mieux que j'ai pu
Depuis il fonctionne parfaitement normalement, à une exception près : il croit que mes écouteurs sont branchés en permanence !



Je l'ai remarqué en voulant mettre de la musique (sans écouteurs) : aucun son ne sortait. En allant dans les paramètres, quand je règle ma sonnerie d'appel de téléphone, celle-ci marche, et bizarrement quand j'appelle des gens le son fonctionne parfaitement bien aussi. Mais impossible de regarder une série, écouter de la musique ou jouer à un jeu sonore.
Et comme vous pouvez le voir sur la copie d'écran, quand j'appuie sur le bouton pour changer le volume, celui-ci m'affiche ce qu'il met quand mes écouteurs sont normalement branchés.

Alors évidement hein j'ai éteint et rallumé mon tel, branché et débranché des écouteurs, connecté mon tel à mon ordi, bref j'ai essayé tout ce qui me passait par la tête...

Quelqu'un aurait une idée du problème, et surtout comment le résoudre ?

Merci à vous et bonne journée !


2 réponses

Messages postés
13
Date d'inscription
lundi 9 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2020
72
J'ai trouvé !
Ce n'est pas un court circuit, mais l'intérieur de la prise jack qui était encore humide. J'ai torsadé un mouchoir que j'ai inséré dans la prise à 3 reprises, et ça a fonctionné.
70
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 57529 internautes nous ont dit merci ce mois-ci

Messages postés
2075
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
16 mars 2020
305
L'eau faisait donc un faux contact ... On peut quand même parler de court-circuit (sans grillade lol)

Content que le problème soit résolu :)
En séchant au sèche cheveux froid tout revient dans l'ordre !
Bonjour
Jai actuellement le meme probleme mais avec un samsung galaxie a 30 .si quelqun pouvais maider svp!
Merci j’ai le même problème moi
Messages postés
2075
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
16 mars 2020
305
Il peut s'agir d'un composant qui aurait (emploi du conditionnel) cramé au niveau de la fiche des écouteurs à cause de l'eau qui aurait fait un court-circuit. Cette défaillance étant peut être détectée par IOS comme des écouteurs branchés
Messages postés
13
Date d'inscription
lundi 9 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2020
72
Merci pour votre réponse, mais au final il s'agissait juste d'un peu d'humidité dans la prise jack ;)