C'est tellement con que ça en devient ridicule...mais c'est fait

[Résolu/Fermé]
Signaler
-
 Hueyman -
Bonjour à toutes et à tous,

Oui j'ai honte...mais je l'ai fait ! En voulant déconnecter un périphérique USB avec le traditionnel clique droit>retirer le périphérique ... J'ai choisi par erreur mon SSD..

Ah bah Windows lui pour faire une connerie, faut pas lui dire deux fois hein !

Il a donc déconnecté mon SSD et depuis, ben il n'apparaît tout simplement plus dans PC ( poste de travail ) et évidemment, tout ce qui est dessus ( principalement des jeux ) est à présent hors de portée.

Sauriez vous comment faire revenir ce SSD dans la boucle, sans ouvrir le PC et repluggé ?

Merci bcp ;-)

12 réponses

Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Bonjour,

Je sais que c'est basique, mais as-tu essayé de redémarrer l'ordi ? ^^'
Ahah, oui cela fait une bonne semaine que j'ai commis cette gaffe, mais merci quand même !
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Bon OK (bien que les gens connaissant les SSD soient en général un minimum connaisseurs, je devais vérifier lol).

Alors dans ce cas, le disque apparaît-il dans le gestionnaire de disques ?
(Clic droit sur icone menu démarrer > Gestion du disque)

Si oui, a-t-il une lettre associée ("D:", "E:", ...) ?
Si non, en mettre une manuellement.
Noon ;-(

Je viens de checker, ya rien, disparu, satellisé, envolé !
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Ok, et qu'en est-il dans le gestionnaire de périphériques ?
Messages postés
440
Date d'inscription
mardi 7 octobre 2014
Statut
Membre
Dernière intervention
11 juin 2019
19
slt, as-tu essayé de le débranché et de le rebranché? lol
Après avoir fait ça, tu peux checker s'il est dans le gestionnaire de disques.

Cordialement.
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Le but de la demande est de ne pas ouvrir le PC.
"comment faire revenir ce SSD dans la boucle, sans ouvrir le PC et repluggé"

Mais si on passe outre cette demande : oui ta réponse est la solution.
Messages postés
440
Date d'inscription
mardi 7 octobre 2014
Statut
Membre
Dernière intervention
11 juin 2019
19 >
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020

ah déso, j'ai zappé, si ce n'est pas indiscret, pourquoi ne veux-tu pas ouvrir ton pc?
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
@Hueyman: En effet, j'ai la même question... Pourquoi juste ne pas ouvrir ?
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Si l'anglais n'est pas un problème, voici un article qui donne plusieurs pistes pour récupérer le disque:
https://www.raymond.cc/blog/remount-ejected-or-safely-removed-usb-device-without-unplug-and-reinsert/

=> Le gestionnaire de périphériques étant une des pistes ;)
Messages postés
11383
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
18 octobre 2021
2 504
Bonjour.

@ Hueyman . . . As-tu tenté une restauration système antérieure ? Choisis un point de date avant >>> oui cela fait une bonne semaine <<<

Ce n'est là qu'une suggestion bien entendu . . . Et en espérant que la fonction "récupération" soit activée.

A +
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
4 703
Slt

Tu as un SSD en externe via un boitier USB ?
S'il est en interne et SATA, il n'a pas à apparaitre dans les périphériques USB
Faudrait deja régler ça

Quelle version (exacte et complete) de Windows ?

 
Messages postés
2855
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
26 septembre 2019
341
Bonjour,

Si si, il apparaît chez moi également.
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
4 703
Ben non, non, ce n'est pas normal (çà arrivait avec les vielles versions de Windows pas à jour, d'où ma question)
Merci à tous,

Non je ne veux pas l'ouvrir en effet, sauf si c'est la seule solution.

English is fine for me, I'll check your link later !

J'ai pas tenté la restauration en effet, bon point à essayer !

Ben justement il est interne en SATA, c'est pas logique qu'il apparaisse en USB... Bizarrerie.

A la base Windows 7 Pro 64 Bits, upgradé récemment en Windows 10
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
4 703
Quelle version de w10 !
Pro ? Famille ? 1607 ? 1703 ?
Aucun de mes SSD n'apparait en USB sous mes W10
De mémoire, j’avais ce bug avec la 10586

Voir avec la commande Winver


Windows 10 Pro !
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
4 703
ok bye je ne vais pas te demander une troisième fois ta version exacte de Windows ;-)

(ton contrôleur SATA AHCI (ou ton W10) ne doit pas être à jour)
Oh excuse moi lol j'avais mal lu ;-)

Windows 10 Pro 64 Bits Version 1607 !
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
4 703
Microsoft incite les utilisateurs à attendre que cette mise à jour leur soit proposée via Windows Update, en plusieurs étapes successives. Et ceci pour des raisons de compatibilité avec certains composants logiques du PC.

Une source parmi d'autres
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Héhé, voici la version corrigée :

Microsoft incite les utilisateurs à attendre que cette mise à jour leur soit proposée via Windows Update, en plusieurs étapes successives... pour ne pas surcharger les serveurs au niveau bande passante et pour qu'en cas de problème, tout le parc Windows 10 ne soit pas impacté directement.
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
4 703
Source ?

Mieux vaut qu’il mette deja à jour sa 1607 et son contrôleur SATA sinon il risque de trainer ça sur la 1703
Messages postés
59
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
24 juin 2020
15
Il n'y a pas de source : j'ai écris moi même cette phrase (je pensais que mon sarcasme serait visible).

En ce qui concerne le contrôleur à mettre à jour, il est vrai que le faire avant est une bonne idée (bien que pas forcément nécessaire).

Pour cela je recommande un scan TLD:
https://www.touslesdrivers.com/index.php?v_page=29
Messages postés
21286
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 octobre 2021
3 514
@ Hueyman

Pas le choix, il faut ouvrir le pc, débrancher le SSD (sata et alim) redémarrer pour que Windows prenne en charge son absence et le rebrancher et redemarrer.




Slt

Tu as un SSD en externe via un boitier USB ?
S'il est en interne et SATA, il n'a pas à apparaitre dans les périphériques USB
Faudrait deja régler ça

Quelle version (exacte et complete) de Windows ?





Modifié par kaumune le 22/05/2017 à 16:44

Commenter la réponse de kaumune







11 orschwihrer





- 22 mai 2017 à 16:54

Bonjour,

Si si, il apparaît chez moi également.
Répondre



Signaler 14 kaumune







- 22 mai 2017 à 16:58

Ben non, non, ce n'est pas normal (çà arrivait avec les vielles versions de Windows pas à jour, d'où ma question)



Cela ne dépend pas de Windows mais de la carte mère et de son controleur sata.
J'ai vu des tas de cas de figure avec les SSD, cependant le SATA est parfois vu comme USB alors qu'il ne l'est pas, il faut bien regarder, sa déconnexion est géré au même endroit d'où l'erreur fréquente ici faite.
Cela vient du fait que le sata est "normalement" débranchable à chaud.
Et il faut faire attention aussi au port sata utilisé, natif ou additionnel, c'est parfois aussi là le soucis (si c'en est vraiment un)

Signature
Euskadi Ta Askatasuna
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
4 703
Cela ne dépend pas de Windows . 


Ben si, sur une même carte mère( ma CM Gigabyte ), sous la version 10586, résolu en mettant à jour le pilote du contrôleur SATA

Une full install de la 1607 n'a pas nécessité la réinstall du pilote contrôleur Sata, donc c'est aussi la version de W10 qui peut jouer (incluant ou pas le driver)
>
Messages postés
20840
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021

Yop !

Bon finalement, j'ai craqué, j'ai ouvert le PC, repluggé le SSD et redémarré.. ça m'a pris 3 minutes et c'est bon il est revenu ... Les mots Mises à jour et Windows ne sont malheureusement pas compatibles, j'ai plus de problèmes à chaque MaJ alors j'ai pris l'option la plus simple ..

Merci quand même !