Portable Lenovo Yoga 500 bloqué [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
mercredi 21 décembre 2011
Statut
Membre
Dernière intervention
23 juillet 2017
-
Messages postés
15
Date d'inscription
mercredi 21 décembre 2011
Statut
Membre
Dernière intervention
23 juillet 2017
-
Bonjour,

Depuis hier, mon portable Lenovo Yoga 500 (batterie interne bien sur, et, pas de pot, plus en garantie depuis ... 1 mois) ne veut plus s'allumer;
J'ai tout essayé (style le laisser "reposer" qques heures - dés fois qu'il s'était mis en veille tout seul - ou appuyer 10" sur le bouton de démarrage) ça ne marche tjrs pas.
Et aucun voyant n'est allumé (même quand le cordon d'alimentation est branché sur une prise).

Je serais très tenté d'utiliser la touche "OneKey Recovery Sysytem" mais je ne suis pas sur que c'est prévu pour ce type de panne !
Qu'ne pensez-vous ?

Merci d'avance
Dan

2 réponses

Messages postés
15
Date d'inscription
mercredi 21 décembre 2011
Statut
Membre
Dernière intervention
23 juillet 2017
4
Bonjour à tous et merci pour vos réponses

Un ami m'à conseillé de regarder le chargeur (vu le voyant blanc fix qui est passé au blanc clignotant et qui s'est éteint ensuite); j'ai donc "tripoté" un peux le chargeur et ses câbles et ... tout est rentré en ordre maintenant.

Amicalement
DanSpo
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
6266
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
19 novembre 2020
430
oneky recovery system permet de restaurer le system d'origine.

Ce qui est étonnant c'est qu'il n'y ait aucun voyant qui s'allume. faux contact ? panne de l'alimentation ?
Messages postés
15
Date d'inscription
mercredi 21 décembre 2011
Statut
Membre
Dernière intervention
23 juillet 2017
4
Tout au début, et quand je l'ai mis en charge, jai bien eu le voyant "charge" en blanc, fix et, de temps en temps, clignotant, mais au bout de plusieurs essais ... plus rien.
J'ai déjà eu ce souci l'été dernier; il a été bloqué pendant une bonne semaine et quand le sav de chez Fnac l'a testé en ma présence ... il a démarré comme si rien ne s'était passé !
Il ne me reste qu'à attendre ... une semaine (lol)
Messages postés
6266
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
19 novembre 2020
430 >
Messages postés
15
Date d'inscription
mercredi 21 décembre 2011
Statut
Membre
Dernière intervention
23 juillet 2017

tu peux le démonter et essayer de débrancher rebrancher la batterie aussi

Il peut se mettre en sécurité et avoir ce genre de comportement
Alors les amis, j'ai eu exactement ce même problème mais je lai résolu et j'espère que ça marchera chez vous. Bon ça fait un bout de temps que j'ai acheter l'ordinateur alors la garantie on s'en passe. J'ai juste eu à démonter débrancher la batterie, enlever également la poussière et puis voilà, les voyants sont revenus et paf l'ordinateur s'est allumé de nouveau !