Carte Graphique Nvidia 970 GTX s'arrete [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 28 mars 2017
Statut
Membre
Dernière intervention
28 mars 2017
-
Messages postés
245
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
24 août 2020
-
Bonjour,

Depuis 6 mois ma carte graphique s'arrete si je joue à un jeu trop puissant même si ce jeu passait en ultra depuis plus d'un an.

The division par exemple(qui n'est pas spécialement puissant aujourd'hui) passait très bien avant et maintenant il se lance mais je ne peux jouer que 45 minutes environ avant que mon écran s'arrète et ne soit plus reconnu. Comme s'il n'était plus branché. Je dois redémarrer mon PC.

Il y a deux semaine j'ai changé ma carte graphique de port PCI-E et ça marchait sans problème mais mainteannt je recommence à avoir le problème.

Ma config :
- Processeur Intel Core i7 4790K
- NVIDIA GeForce GTX 970 (MSI GeForce GTX 970 Gaming - 4 Go)
- 2x4Go Ram DIMM DDR3 Kingston
- 1 SSD Crucial MX100 - 256 Go
- 1 DD Seagate Barracuda SATA III - 2000 Go
- Alimentation Cooler Master GM 650 (650 Watts)

Systeme d'exploitation : Windows 10

De plus, je ne sais pas si ça à un rapport mais le son plante également sur les vidéo VLC ou YouTube depuis plus d'un an. Il baisse et augmente tout seul sans toucher aux boutons.

Pouvez-vous m'aider?

Ma config : https://www.materiel.net/pc-de-bureau/l402/

1 réponse

Messages postés
245
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
24 août 2020
19
Bonjour,

A mon avis ta carte graphique doit beaucoup chauffer, de la poussière dans les ventilo ou autres..

Essaye d'ouvrir ton PC et de BIEN ! souffler avec des bombe d'air sec, je te conseil carrément de démonter ta carte graphique pour bien la souffler, et regarde aussi tes driver si il sont a jours..

Et passe un coup de souflette sur le ventirad aussi, ventilateur du processeur, ca fera pas de mal et ca peut venir de sa peut etre :p



Cordialement, Roche Corentin
Messages postés
2
Date d'inscription
mardi 28 mars 2017
Statut
Membre
Dernière intervention
28 mars 2017

Merci, je vais essayer ce soir.
>
Messages postés
2
Date d'inscription
mardi 28 mars 2017
Statut
Membre
Dernière intervention
28 mars 2017

Ca marche mieux.

J'ai nettoyé et rebrancher la carte. Je pense qu'elle était mal brnachée (un petit clips absent la premiere fois).

Merci
Messages postés
245
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
24 août 2020
19
d'Accord ! pense a passer en résolu