"Cette connexion n'est pas sécurisée" sur Firefox

Résolu/Fermé
Baba998
Messages postés
4
Date d'inscription
mercredi 15 mars 2017
Statut
Membre
Dernière intervention
15 mars 2017
- 15 mars 2017 à 14:31
 gooday - 11 mars 2019 à 09:31
Bonjour,

Quelque soit le site sur lequel je me rends et où il est nécessaire de se connecter, je reçois ce message : "Cette connexion n'est pas sécurisée. Les identifiants saisis ici pourraient être compromis. En savoir plus"

Voici le lien vers lequel renvoie le "en savoir plus" : https://support.mozilla.org/t5/Mozilla-Support-English/ct-p/Mozilla-EN


J'ai essayé de consulter des forums d'aide, de désinstaller mon antivirus (Avast) et de le ré-installer, de même pour le navigateur (Firefox) mais absolument rien n'y fait.

Je suis désormais à court d'idées et je poste ici afin que quelqu'un puisse venir éclairer ma lanterne.

Merci d'avance.

Baba



13 réponses

Je peux comprendre l'intérêt de "forcer" la main sur les sites qui ne protègent pas leur formulaire.

Par contre dans ce cas, Firefox doit pouvoir laisser le choix aux utilisateurs d'activer ou de désactiver ce type de message d'avertissement.

Il existe tout de même encore pas mal de sites non sécurisés, tout comme une bonne majorité d'outils extranet en entreprise. Ces avertissements partent d'un bon principe, mais perturbent nos habitudes, surtout quand on sais que ça ne bougera pas plus vite pour que tout soit en full https partout.

En attendant, il est possible de désactiver ces messages, sachez toutefois que vous réaliser ceci en connaissant bien les risques (sites critiques comme votre banque doit être en https, les forums, extranets sont moins critiques) :

Dans la barre de navigation de Firefox :
taper : about:config
rechercher: insecure
sur security.insecure_field_warning.contextual.enabled faire clic droit "Inverser" pour passer sa valeur à "false" cette clé désactive juste le message d'avertissement qui apparaît au niveau des champs login et mot de passe.

Vous pouvez aussi désactiver la clé security.insecure_password.ui.enabled pour ne plus avoir l'alerte de sécurité en haut à gauche.
76
sggz35
Messages postés
1
Date d'inscription
jeudi 16 mars 2017
Statut
Membre
Dernière intervention
16 mars 2017

16 mars 2017 à 11:40
Bonjour et merci beaucoup pour l'astuce. Sur un Intranet d'entreprise avec des connexions uniquement LAN ce message ne sert pas à grand chose et j'ai eu le droit à plusieurs appels d'utilisateurs surpris. Il devrait y avoir une option pour l'ignorer, dommage.
0
Merci !
0
Merci beaucoup, c'était à la limite du craquage
0
morsadi noureddine
23 oct. 2017 à 01:50
c'est gentil
0
Merci beaucoup !
0