Probleme depuis mise à jour de mon bios Asus

Fermé
Messages postés
2
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
23 août 2007
-
 baghera01 -
Bonjour,
Voila mon problème, Je viens de tenter de mettre à jour le bios (1003) de ma carte mere Asus A8N5-X, sous windows en utilisant Asus Update.
Dès que j'ai redémarrer mon PC j'ai eu droit a un "BOOTMGR Absent" La seule solution pour démarer mon pc et d'utiliser la fonction F8 et de booter a partir du disque, mais plein de logiciel ne répondent plus et vista m'envoit un paquet de message d'erreurs et passe sa vie a chercher des solutions !

Quelles solution s'offre à moi ? asus update ne veut pas remettre une version antérieur du bios 1003, du coup je ne sais pas comment :
- revenir a mon ancien bios
- Faire fonctionner correctement le 1003

Je vous remercie d'avance si vous pouvez me venir en aide.

4 réponses

Messages postés
2
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
23 août 2007

up
personne pour m'aider ??? mon persiste persiste, et je ne trouve toujours pas de solution
dsl ùais moi aussi j'arrive pas a revenir a une version antérieur du bios :( kelk1 a une idée?
sayé je sais comment revenir a une version antérieur, il faut la télécharger du net séparément, puis mettre le bios a jour grave a asus updater par exemble! sa marche, je viens de le faire! 100%
bonjour
j'ai exactement le même probleme sauf que que même si je telecharge le bios a part asusupdate veut toujours pas revenir a la version anterieure . tu as quoi comme version de asusupdate?