Problème pilote carte wifi broadcom windows10 Tablette asus T100

[Résolu/Fermé]
Signaler
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
-
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
-
Bonjour,
Je suis à la recherche d'un pilote wifi broadcom802.11n qui fonctionnerai car je n'arrive pas depuis plusieurs jours à trouver le bon!
mon matériel:
pc hybride ASUS T100HAN 64 bits Windows 10

(je suis un peu nul en informatique)

je vous remercie d'avançe!
Bonne soirée à tous!
Christophe

43 réponses

Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
Si tu as accès au web avec le réseau filaire (ethernet):
Va sur windows update et fais toutes les mises à jour.

Clique sur Démarrer
Paramètres (roue dentelée)
Mise à jour et sécurité
Windows update
Clique sur --> Rechercher les mises à jour.

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
je crois que cette fois c'est la bonne , tout fonctionne à merveille!
visiblement ça venait de Maj Windows!
donc UN GRAND MERCI à toi kaneagle pour m'avoir aiguillé dans cet univers que je ne connais que très peu!
merci aussi à tristap et carldusiva pour vos infos!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
De rien.

Cela veut dire qu'après une réinitialisation de windows, il faut toujours commencer par faire les mises à jour, ca résout parfois quelques problèmes de périphériques.

Bonne soirée.
L'être humain est à son mieux quand les choses sont au pire
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
54
Date d'inscription
lundi 28 mars 2016
Statut
Membre
Dernière intervention
26 août 2018
1
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
oui, en fait j'ai télécharger la plupart des drivers proposés et aucun ne fonctionne!
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
Bonjour,

Essaie celui-ci --> Broadcom
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
bonjour kaneagle je l'ai essayé mais j'ai une erreur update.cpp1203 et d'après ce que j'ai lu ça ne présage rien de bon !
je pense que je ne fait pas les choses correctement
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
Fais Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

L'être humain est à son mieux quand les choses sont au pire
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
dans le gestionnaire périphérique je n'ai plus de carte wifi (broadcom etc..)
je n'ai que des WAN miniport et la carte ethernet
en plus j'ai réinitialisé le pc plusieurs fois et j'ai installé un SOCPackage je pense que je n'ai fait qu'aggraver les choses!
en tout cas merci pour ton aide précieuse!
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
Dans le gestionnaire des périphériques
As-tu une rubrique --> autres périphériques ?

Clique sur --> Action
Rechercher les modifications sur le matériel.
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
oui il est écrit périphériques inconnus
quand je clique action et rechercher les modifications sur le matériel
il affiche : analyse du matériel compatible plug and play et reviens à l'affichage initial
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
C'est quoi le no. d'identification de matériel du périphérique inconnu ?

Depuis quand as-tu ce problème avec le wifi ?
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
j'ai ce problème depuis une dizaine de jours
je pense depuis une Maj windows10
mais je ne peux pas accéder au numéro d'identification!
est ce que si j'installe une autre version de Windows je ne récupèrerai pas la config d'origine?
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
autant pour moi
j'en ai 2:
-ACPI\VEN_OVTI&DEV_5670&SUBSYS_1BDD1043
etACPI\VEN_HIMX&DEV_2051&SUBSYS_1BDD1043

-
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
Essaie ce pilote --> SOCPackage

Fais clic droit sur --> SOCPackage_CHT_Intel_Win10_64_VER103.zip
Choisis --> extraire tout

Va dans le dossier créé --> SOCPackage_CHT_Intel_Win10_64_VER103
Lance le setup.exe


L'être humain est à son mieux quand les choses sont au pire
Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
bonjour kaneagle,
j'ai essayé d'installer et ça donne: Echec de l'opération demandée il est nécessaire de redémarrer le système pour restaurer les modifications apportées. du coups j'ai redémarré le pc et ça ne change rien!
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
Pour l'ACPI\VEN_OVTI.....
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> SOCPackage....
Dossier --> drivers
Dossier --> camera
Sélectionne le dossier --> ov5670
OK, suivant
Redémarre

Pour l'ACPI\VEN_HIMX.....
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> SOCPackage....
Dossier --> drivers
Dossier --> camera
Sélectionne le dossier --> hm2051
OK, suivant
Redémarre

Messages postés
25
Date d'inscription
dimanche 29 janvier 2017
Statut
Membre
Dernière intervention
17 octobre 2018
1
Ok !
A partir de là je peux installer le Broadcom que tu m'as fourni ou le nouveau SOCPackage?
Messages postés
102
Date d'inscription
mardi 31 janvier 2017
Statut
Membre
Dernière intervention
1 février 2017
10
Je connais un site ou même une application qui pourrait te permettre de trouver le pilote que tu recherches, je te donne les liens :

Application qui trouve les Pilotes : https://www.driverscloud.com/en/features qui trouve les pilotes : https://www.touslesdrivers.com/?v_page=29
Messages postés
82377
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 septembre 2021
13 386
Ca fonctionné pour les 2 périphériques inconnus ?

Essaie de nouveau le pilote broadcom