Pilote WIA [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
jeudi 30 janvier 2014
Statut
Membre
Dernière intervention
10 janvier 2017
-
Messages postés
12938
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
5 juin 2020
-
Bonjour à tous, mon imprimante Epson Stylus SX510W (imprimante et scanner) marchait très bien sous XP. Je viens de passer sous Windows 10 et lorsque je veux scanner le message suivant apparaît "vous avez besoin d'un pilote WIA". Par contre le module imprimante fonctionne. J'ai cherché partout mais c'est pas évident. Merci d'avance à ceux qui pourront m'aider.

3 réponses

Messages postés
12938
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
5 juin 2020
4 973
Bonjour

Regarde sur le site Epson

Pilote EPSON Scan

Si le PC est en 32 bit--> içi

Si le PC est en 64 bit--> içi

  • Pour savoir si le PC est en 32 ou 64 bit

Touches clavier Windows + i ou passes par Paramétres
Systéme--> information systéme
Regarde à la ligne--> Type de systéme
pistouri
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76785 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
jeudi 30 janvier 2014
Statut
Membre
Dernière intervention
10 janvier 2017

Merci Pistouri, ça marche. Dernier petit problème lorsque j'ouvre le scanner c'est tout en anglais. Comment puis-je l'avoir en français ?
Messages postés
12938
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
5 juin 2020
4 973
Lors de l 'installation as tu regardé si tu avais une option'' Personnalisée''
Le scaneur posséde le langage en Français
Régarde dans les options de l 'imprimante--> Langage




pistouri