Problème pilote WIA

Fermé
roy-37
Messages postés
15
Date d'inscription
samedi 6 juin 2009
Statut
Membre
Dernière intervention
24 décembre 2009
- 18 déc. 2009 à 16:47
 Utilisateur anonyme - 24 déc. 2009 à 08:53
Bonjour,
celà fait un moment que ça traine j'ai un problème avec mon imprimante multifonctions et je ne m'étais pas penché sur le problème avant car je n'en n'avais pas grand besoin mais à l'approche de noël il est fort probable que je puisse avoir en avoir besoin. Je vous explique le problème et comment ça c'est passé.

Depuis que j'ai installé windows seven mon imprimante/scanner ne fait plus la fonction scanner. J'ai bien utilisé le CD d'installation que l'on m'avait fournis pour l'installation de vista ( l'OS que j'avais avant de passé sous seven) mais je n'avais toujours que l'imprimante et pas le scanner. Lorsque je clique sur "numériser un document ou une photo" on me dit ça "Vous avez besoin d’un pilote WIA pour utiliser ce périphérique. Installez-le à partir du CD d’installation ou du site Web du fabricant et réessayez."
J'ai donc cherché pas mal de temps sur internet et donc j'ai regardé sur le site de mon fabricant, HP, mais je ne vois pas où télécharger le WIA, je ne sais plus quoi faire.
Voilà merci de chercher une solution à mon problème dès que possible.

PS : mon imprimante/scanner est une HP Deskjet F4180
A voir également:

6 réponses

Utilisateur anonyme
18 déc. 2009 à 16:53
Salut,

Jettes un oeil ici:
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=4062&lc=fr&dlc=fr&cc=fr&product=3177566&lang=fr
1