Réinitialisation impossible. Une partition requise est manquante [Fermé]

Signaler
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016
-
Messages postés
1
Date d'inscription
mercredi 9 novembre 2016
Statut
Membre
Dernière intervention
9 novembre 2016
-
Bonjour,

Je me permets d'ouvrir un sujet car je rencontre un problème dans la réinitialisation de mon pc Asus. Initialement sous Windows 8 je suis récemment passée sous Windows 10 après mise à jour. Je m'explique lorsque je tente de remettre ce dernier aux paramètres d'usine un message d'erreur parait : " Réinitialisation impossible. Une partition requise est manquante" éyant peu de connaissances en informatique je compte sur une âme charitable pour m'aider.

Bonne fin de journée.

6 réponses

Messages postés
11495
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
29 juin 2020
1 649
Bonjour.

Votre souhait est de retrouver un Windows 10 qui fonctionne ou un retour à 8.1 ?
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016

Je souhaiterais le remettre à zéro donc idéalement à 8 ou 8.1 si cela est possible
Messages postés
11495
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
29 juin 2020
1 649 >
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016

Cela serait possible dans la mesure d'avoir sauvegardé la partition système sur un lecteur de récupération USB.

Ce qui n'a peut être pas était fait je pense.

Il ne reste que la remise à 0 de Windows 10 par les paramètres.
Car lors de l'installation Windows 10 celui ci supprime la partition de restauration d'usine de 8.

Quelle est la raison de cette remise à 0?
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016

Non, malheureusement je n'ai rien sauvegardé. J'ai besoin de retrouver de l'ordre premièrement dans mes programmes et je pense également avoir un virus.
Messages postés
11495
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
29 juin 2020
1 649 >
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016

Alors pour un virus il y a en premier recours CCM virus/sécurité et si vraiment il n'y a pas de solution pour votre cas, vous pouvez envisager de le réinstaller en Windows 10 avec sa très simple application intégrer.

Poster ici en décrivant votre problème.
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
404
bonjour
le seul que je connais qui sait réparer ça est ikewdu,mais il n'intervient pu ici,mais je peux le solliciter,si besoin?
il a mis un tuto sur son blog
http://ikewdu.free.fr/category/windows-10/
autre explication ici,mais vaut mieux qu'il soit la pour guider dans la procédure,surtout pour un utilisateur novice
https://forums.cnetfrance.fr/tutoriels-windows-10/512507-windows-10-revenir-a-windows-8-sans-le-dossier-windows-old

la mise a jour W10 ne supprime pas le recovery constructeur,c'est de la légende urbaine ça :-)


"alias tonton sebastien, ne fournis pu d'iso W8 sur CCM ^^"
"tu n'aime pas Windows 10,prend un Curly" "Google n'est pas votre ami"
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
404 > Utilisateur anonyme
salut mellissa6969
on est bien d'accord,mais Lanana31 n'est pas dans ton cas
éyant peu de connaissances en informatique
,je pense que ce que tu dis la est du charabia pour elle :-)
tu sais faire une clé bootable en uefi,réinstaller un OS,sauvegarder tes pilotes,désinstaller des logiciels commercial préinstallé par le constructeur, tu n'es pas si "novice" que ça :-)

perso,je vire le recovery aussi,pas besoin,mais c'est perso ^^

bref,laissons travailler Bratislava et Lanana31 :-)

ps:ce qui m'a titillé dans ce post et dans les réponses,c'est ça
lors de l'installation Windows 10 celui ci supprime la partition de restauration d'usine de 8. 


@Lanana31
fais ce qui est demandé ici
https://forums.commentcamarche.net/forum/affich-33955847-reinitialisation-impossible-une-partition-requise-est-manquante#19
et poste ta réponse en appuyant sur le bouton
 "répondre au sujet"
pour suivre le dépannage d'une façon clair :-)
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
188 >
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019

salut tontonsebastien , dis moi tu veux procéder comment pour résoudre le problème?
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
404 >
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020

Bratislava prend le dépannage en charge,regarde message #19
il commence par le début "vérification de la présence de la partition usine"
si elle est présente et exploitable,suis le post ^^
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
188 >
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019

ok bon courage.ya assez de personnes compétentes.lol
Utilisateur anonyme >
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019

pourtant je suis novice, il y a des tas de choses que je connais pas.
je fais tout grâce aux tutos, ou au posts résolus ici ;)
en croisant les doigts à chaque fois, pour que tout roule.

je mets les pieds dans Linux depuis un mois, et je me prends 3 kernel panics en 3 semaines, triste record lol

si une partition est supprimée c'est que c'est nous qui l'avons supprimé, en la formatant accidentellement !?!
w$ 10 se contente juste de rendre parfois la recovery inopérente, mais celle-ci est toujours présente, et bien en place, si on regarde avec diskpart.
Messages postés
179118
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 juillet 2020
21 510
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016
>
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020

Oui j'en ai un autre avec moi actuellement
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
188 >
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016

Quelqu'un s'occupe de toi pour ton problème?
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016
>
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020

Je pense amener mon pc en sav ...
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
188 >
Messages postés
8
Date d'inscription
vendredi 30 septembre 2016
Statut
Membre
Dernière intervention
1 octobre 2016

il est encore sous garantie?
Salut,

Vérifions déjà que la partition d'usine est présente.... Tu lances l'invite de commandes et tu tapes le point 1 ici (comme je l'ai fait).

http://ikewdu.free.fr/category/depannages/

Copier / coller du résultat.

Je te dirai alors si ta remise à l'état d'usine est possible ou non.
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
404
fais ça,comme demandé ici
1. Diskpart :

diskpart
list disk
list volume
select disk 0
list partition
exit
tu met la capture comme celle ci


ou tu copie colle le résultat
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
188
Tu t'en ai sorti ?
Messages postés
1
Date d'inscription
mercredi 9 novembre 2016
Statut
Membre
Dernière intervention
9 novembre 2016

Bonjour tout le monde je suis en Windows 8. 1 j'ai le même problème de "partition de lecteur requise est manquante" quand je veux faire une restauration d'usine. je ne peux pas ouvrir Windows suite a une Nième restauration système qui a fini par tout planté. je n'ai accès qu'aux commandes MS-DOS (depuis la touche f9 au démarrage) en faisant diskpart je vois bien ma partition Recovery et une autre Restore mais je ne sais pas quoi faire. Si qqn sait comment me sortir de cette galère... merci d'avance