Connexion non securisée...

[Résolu/Fermé]
Signaler
Messages postés
139
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
14 août 2019
-
Messages postés
3348
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
-
Bonjour,

Lorsque je tente d’accéder a de nombreux site (google, youtube, certain forum), Mozilla me dis que la Connexion est non sécurisée et me donne le code d'erreur suivant :
SSL_ERROR_NO_CYPHER_OVERLAP...
J'ai regardé sur internet, rien a faire je trouve rien sur mon cas
Merci de vos réponses
Victor B.

3 réponses

Messages postés
18262
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
5 371
hello
vérifier la date et l'heure du PC
essayer de désactiver l'anti-virus
Messages postés
139
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
14 août 2019
5
Non, toujours la meme chose...
Messages postés
18262
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
5 371
Messages postés
139
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
14 août 2019
5
oui j'avais deja cherché ici, rien a faire... j'ai réinstaller mozilla, mon anti virus, pas de changement
Messages postés
3348
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
1 571
Bonjour,

Tu as Eset comme antivirus? ou bien un autre?

Messages postés
139
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
14 août 2019
5
j'ai bitdefender
Messages postés
3348
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
1 571