Le pilote d'affichage ne répondait plus et à été récupéré [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
samedi 30 juillet 2016
Statut
Membre
Dernière intervention
2 août 2016
-
Messages postés
6
Date d'inscription
samedi 30 juillet 2016
Statut
Membre
Dernière intervention
2 août 2016
-
Bonjour,

J'ai acheté une KFA2 GTX 750Ti il y a plus de 6 mois et j'ai toujours cette erreur en jeu. J'ai essayé de changer d'OS : Win 7, 8.1, 10 mais le problème persiste. Et mes drivers sont à jour.

1 réponse

Messages postés
139
Date d'inscription
dimanche 3 juillet 2011
Statut
Membre
Dernière intervention
3 février 2017
35
Salut

Et bien je te rejoins , j'ai une GTX 770 , jamais aucun soucis , je met mes drivers à jours hier , je lance une session de space engineer aujourd'hui avec un amis , au bout de 2-3 heures de jeux , boum crash et le petit message :

Le pilote d'affichage ne répondait plus et à été récupéré

Windows 8.1 64 bits

Donc les solutions m’intéressent aussi !
Messages postés
6
Date d'inscription
samedi 30 juillet 2016
Statut
Membre
Dernière intervention
2 août 2016

Est-ce que toi aussi des fois ton écran s'arrête et ne detecte plus ta carte graphique
Messages postés
139
Date d'inscription
dimanche 3 juillet 2011
Statut
Membre
Dernière intervention
3 février 2017
35
Non mise à part ce petit soucis qui c'ets produit hier ( et qui ne s'était jamais produis avant ) je n'ai absolument aucun soucis sur ma CG

De plus j'ai joué pas mal aujourd'hui et le problème ne c'est pas reproduis , j'ai juste mis mon Windows à jours , essaye donc !
Messages postés
6
Date d'inscription
samedi 30 juillet 2016
Statut
Membre
Dernière intervention
2 août 2016

Non déjà fait 100 000 fois et ça marche pas. Je pense que je vais acheter une nouvelle carte graphique.