Nb.si avec plusieurs données textes par cellule

Résolu/Fermé
Signaler
-
 salms -
Bonjour,

Je souhaite calculer le nombre d'apparition de "b" dans la colonne A, cependant j'ai des cellules qui possèdent plusieurs données.

Exemple :
A1 : a
A2 : b, c
A3 : d, e
A4 : b
A5 : f

J'ai donc 2 fois la lettre "b" dans cette colonne, mais quelle formule puis-je utiliser pour obtenir ce résultat?

Merci d'avance

1 réponse

Messages postés
17826
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
22 janvier 2022
4 908
Bonsoir,

comme cela
=NB.SI(A1:A20;"*b*")
0
Super merci beaucoup !
0