Case à cocher disparue Facebook [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 11 avril 2010
Statut
Membre
Dernière intervention
7 août 2016
-
Messages postés
4
Date d'inscription
dimanche 11 avril 2010
Statut
Membre
Dernière intervention
7 août 2016
-
Bonjour à tous,

J'ai un problème depuis un mois environs sur Facebook en utilisant firefox, la case de la page d'accueil permettant de choisir si l'on veut que le site se souvienne de nous pour ne plus avoir à rentrer son mot de passe a disparu...
Ce qui fait que désormais si j'oublie de me déconnecter mon compte sera ouvert constamment!

Ma question est donc; est-ce que quelqu'un saurait comment faire pour que cette case soit à nouveau là?

J'avoue ne pas savoir comment j'ai pu m'y prendre mais si quelqu'un a déjà eu le souci ou connaitrait la réponse, je vous remercie d'avance!

2 réponses

Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017
113
Bonjour,

Le mieux est de résinstaller Firefox, cela permettra de résorber le problème.
Après pour ce qui est de la deconnexion il est préférable de penser à se déconnecter, sinon n'importe qui peut regarder sur votre page ;)
Messages postés
4
Date d'inscription
dimanche 11 avril 2010
Statut
Membre
Dernière intervention
7 août 2016

Bonsoir,

J'ai oublié de le préciser mais je l'ai déjà fait! Par contre firefox a récupéré automatiquement mes mots de passes et modules (grâce au compte firefox), je ne sais pas si cela change quelque chose, dans mes modules je n'ai que: Adblock Plus, ublock origin et zotero
Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017
113
bonjour,

Je comprends plus... Où est le problème maintenant, si firefox a redémarré et récupéré tes mots de passes ?
Messages postés
4
Date d'inscription
dimanche 11 avril 2010
Statut
Membre
Dernière intervention
7 août 2016

Pour information, le problème semble venir des cookies (j'ai trouvé la solution dans les commentaires d'une vidéo YT qui posait la même question que moi).

Pour le régler:
1) Allez sur la page de connexion à Facebook.
2) Clic droit n'importe où sur la page.
3) Cliquez sur "Informations sur la page"
4) Allez dans l'onglet "permissions".
5) Décochez la permission par défaut du point "définir les cookies" et choisissez "bloquer" à la place.
6) Connectez vous (vous devriez avoir un message d'erreur indiquant que les cookies ne sont pas activés).
7) Fermez votre navigateur, relancez le et allez de nouveau sur la page de connexion à Facebook.
8) Allez de nouveau dans "infos sur la page" et re-cochez la permission par défaut.

Voilà! Je ne sais pas d'où vient ce bug, j'étais étonné de ne pas trouver d'autres topics à propos de ce problème mais quelques anglophones semblaient eux aussi l'avoir! ^^