Supprimer les points comme séparateurs de milliers [Résolu/Fermé]

Signaler
-
 Fleury0309 -
Bonjour,

je voudrais savoir s'il y'a possibilité de supprimer des "points" utilisés comme séparateurs de millier d'un coup.
voila j'ai un tas de chiffres avec lesquels je dois effectuer des calculs sur Excel, seulement le problème est que ces chiffres sont du genre"299.970.000
2.389.930.041
15.000.000.000
500.000.000
500.000.000
500.000.000" avec des points comme séparateurs, et c'est vraiment fastidieux de les enlever un à un avant d'effectuer mes calculs.
Besoin de solution s'il y'en à s'il vous plait

3 réponses

Messages postés
12186
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
15 octobre 2020
2 495
Bonjour,

Avez vous des nombres décimaux? avec un point à la place de la virgule, comme ceci : 596.321.24

Si pas de nombres décimaux, essayez
> Ctrl+H,
> remplacer : . (point)
> par : ne rien saisir
> cliquer sur Remplacer tout...
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Effectivement ce n'était pas de décimaux, Ça a marché!!!!!! grand merci
Messages postés
17247
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 octobre 2020
4 288
Bonjour,
Je pense que dans tes paramètres régionaux les séparateur des milliers est le point

panneau de configuration/Région et Langue/onglet format/Paramètres complémentaires/onglet Nombre/Symbole de groupement des chiffres, s'il y a un point remplace le par un espace
Messages postés
25378
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 octobre 2020
5 527
Bonjour

trois options selon votre cas

soit le point vient du formatage des cellules qui conserve la valeur num
Sélection du champ /clic droit sur cellule .£/ format et vérifiez si le format est "nombre", décochez "utiliser le séparateur de millier"

soit le point vient du formatage de votre Excel et dans ce cas la valeur numérique des nombres n'est pas modifiée non plus
pour enlever ce formatage
_soit clic sur logo Microsoft en haut à gauche (Excel 2007) soit icône fichier (après 2007)
_dans la fenêtre affichée, en bas: "options Excel"
_à gauche "options avancées"
_et dans la liste, premier paragraphe, soit cochez "utiliser les séparateurs système" soit effacer le point dans la case séparateur de millier

Si par contre vos valeurs sont des textes ( non utilisables en calcul)
__sélectionnez le champ à traiter
__touche ctrl et touche h
__dans la fenêtre en haut, taper un point
__dans celle du bas, ne mettez rien et
__"remplacer tout"
il est possible qu'après cette manip, vos nombres restent en texte, alors:
__formatez vos cellules en standard
__copier une cellule vide
__sélectionnez le champ à traiter
__clic droit collage spécial et cochez "addition"

crdlmnt
je me retrouve dans le dernier cas. grand merci pour votre aide