Grésillement dans les écouteurs [Fermé]

Signaler
Messages postés
108
Date d'inscription
lundi 4 avril 2011
Statut
Membre
Dernière intervention
3 mai 2019
-
 ardiase -
Bonjour, je poste se message sur le forum car j'ai un problème avec mes écouteurs Sennheiser, en effet lorsque je les branche sur la prise jack de mon ordinateur portable j'entend un bruit de grésillement constant assez désagréable. lorsque je met de la musique plus je monte le son plus les bruits parasite augmentent. j'ai essayé avec des écouteurs Apple et mon casque Hercule il n'y a eu aucun problème.
je voulais donc savoir d'ou cela peut venir et si il y a un moyen d'éliminer se désagrément sans changer les écouteurs.


merci à tous.



1 réponse

Messages postés
2943
Date d'inscription
mercredi 11 février 2009
Statut
Contributeur
Dernière intervention
16 septembre 2020
157
De ce que tu décrits, ça m'évoque un problème d'impédance. Mais je ne pourrai t'aider plus que ça :/
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60524 internautes nous ont dit merci ce mois-ci

Messages postés
108
Date d'inscription
lundi 4 avril 2011
Statut
Membre
Dernière intervention
3 mai 2019
10
je me doutais que c'était un problème du genre mais après je n'y connais pas grand chose en électrique.
Messages postés
2943
Date d'inscription
mercredi 11 février 2009
Statut
Contributeur
Dernière intervention
16 septembre 2020
157
J'aurais tendance à dire que tes écouteurs Senheiser ont une impédance d'entrée trop faible et que du coup il faut en choisir avec une impédance plus élevée. Celles de tes écouteurs Apple ou de ton casque peuvent te servir de référence.
Messages postés
108
Date d'inscription
lundi 4 avril 2011
Statut
Membre
Dernière intervention
3 mai 2019
10
c'est pas impossible, je précise aussi qu'avec des appareils type Ipod il n'y à aucun problème, de plus je viens d'essayer sur une tour et je n'ai pas de grésillement non plus.
Messages postés
2943
Date d'inscription
mercredi 11 février 2009
Statut
Contributeur
Dernière intervention
16 septembre 2020
157 >
Messages postés
108
Date d'inscription
lundi 4 avril 2011
Statut
Membre
Dernière intervention
3 mai 2019

Normal que ça varie d'un appareil à l'autre : ils n'ont pas la même impédance de sortie.
du coup je suppose qu'il n'y a pas grand chose à faire pour résoudre le problème.