Problème avec Intel VT-x, activé dans le bios mais inaccessible. [Résolu/Fermé]

Signaler
Messages postés
78
Date d'inscription
vendredi 30 octobre 2015
Statut
Membre
Dernière intervention
18 août 2016
-
Messages postés
78
Date d'inscription
vendredi 30 octobre 2015
Statut
Membre
Dernière intervention
18 août 2016
-
Bonjour,

Tout d'abord, je ne suis pas certain d'être dans le bon forum, étant donné que mon problème concerne la virtualisation et émulation d'appareils sous Android.

Je tente actuellement de développer avec Android Studio, mais je rencontre quelques problèmes lors de la virtualisation d'un Nexus 5.

Le logiciel me demande d'installer HAXM, ce que j'ai donc tenté de faire, mais lors de l'installation un message d'erreur s'affiche :

"This computer meets requirements for HAXM, but Intel Virtualization Technology (VT-x) is not turned on. HAXM cannot be installed until VT-x is enabled. Please refer to the Intel HAXM documentation for more information."

Je cherche donc sur internet comment activer VT-x, et il se trouve qu'il faut l'activer dans le BIOS. Donc je fais bien ce qui est expliqué, et je vois donc que l'option de virtualisation est déjà activée. Je retourne donc sur Windows, mais toujours impossible d'installer HAXM. Je cherche donc pourquoi ce problème survient. Un forum dit que le problème peut venir d'Avast. Je désinstalle donc Avast que je remplace par Avira, et je redémarre mon pc. Toujours le même problème. Alors je ne vois vraiment pas d'où peut venir le problème.

J'espère avoir été clair, et merci d'avance pour votre réponse.

Configuration : Intel core i7-4790 (compatible VT-x), carte mère MSI Z87-G43, Windows 10
A voir également:

2 réponses

Messages postés
78
Date d'inscription
vendredi 30 octobre 2015
Statut
Membre
Dernière intervention
18 août 2016
4
UP !
Messages postés
78
Date d'inscription
vendredi 30 octobre 2015
Statut
Membre
Dernière intervention
18 août 2016
4
J'ai finalement réussi à installer HAXM après quelques jours de recherche, en suivant ces étapes : https://docs.microsoft.com/en-us/archive/blogs/