Imprimante EPSON Stylus DX4400 pas reconnue par windows 10 ?

Résolu/Fermé
daddysnak
Messages postés
866
Date d'inscription
vendredi 2 août 2002
Statut
Membre
Dernière intervention
23 juillet 2022
- 18 janv. 2016 à 18:01
tanteelise
Messages postés
27871
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 août 2022
- 20 janv. 2016 à 17:07
Bonjour,

J'ai voulu connecter mon imprimante sur mon nouvel ordi. Je croyais naïvement que Win10 reconnaîtrait l'imprimante, mais non.

Donc j'ai voulu aller recharger le pilote sur le site Epson.
Je reçois le message : Http/1.1 Service Unavailable

Que faire ?

Merci de vos suggestions,




4 réponses

tanteelise
Messages postés
27871
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 août 2022
4 369
18 janv. 2016 à 18:04
Bonsoir,

effectivement, il semblerait que ce soit le site epson.
réessayer demain éventuellement.

cordialement
1
daddysnak
Messages postés
866
Date d'inscription
vendredi 2 août 2002
Statut
Membre
Dernière intervention
23 juillet 2022
12
19 janv. 2016 à 10:55
EFFECTIVEMENT ! Merci Tante Elise ;)
0
tanteelise
Messages postés
27871
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 août 2022
4 369
19 janv. 2016 à 11:36
de rien, avec plaisir et bonne continuation.


0
tanteelise
Messages postés
27871
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 août 2022
4 369
19 janv. 2016 à 12:02
0
daddysnak
Messages postés
866
Date d'inscription
vendredi 2 août 2002
Statut
Membre
Dernière intervention
23 juillet 2022
12
20 janv. 2016 à 16:44
Installation faite en quelques secondes. Merci

0
tanteelise
Messages postés
27871
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 août 2022
4 369
20 janv. 2016 à 17:07
contente pour toi :) bonne continuation.
0