Impossible de mettre a jour des plugins ni d'ulploadé des images

Fermé
Signaler
-
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
-
Bonjour,
j'ai un soucis en ce moment, je travaille en ligne sur un nouveau site et je viens de tout installer quand j'ai voulus installer un plugin il me demande "Pour lancer la requête demandée, WordPress a besoin d’accéder à votre serveur web. Veuillez saisir votre identifiant FTP pour continuer. Si vous ne vous souvenez pas de votre identifiant, vous devriez contacter votre hébergeur." je mets le nom d’hôte, user et mdp mais il ne se passe rien et j'ai la fenêtre de nouveau (pas d'erreur vu que je me connecte avec ces log sur l'ftp via filezilla)
pareil pour les images j'ai une erreur " skin01r.header-logo-regular.png Ce fichier est vide. Veuillez envoyer quelque chose de plus substantiel. Cette erreur peut également être due à la désactivation de l’envoi de fichier dans le fichier php.ini de votre serveur, ou par une valeur de post_max_size inférieure à celle de upload_max_filesize dans ce même php.ini. "

j'ai changé le chmod a 705 ca n'a pas marché comme solution

svp si quelqu'un a une idée meme contourné le problème pour les images a la une, bannière et tt


1 réponse

Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 283
tu est sur un serveur linux ?
essaye en ajoutant des constantes de mise a jour dans le fichier wp-config.php comme par exemple
define('FTP_HOST', 'votre host');
define('FTP_PASS', 'password');
define('FTP_USER', 'votre identifiant de connection');
Bonjour, oui j'ai essayé mais pour la mise a jour des plugin il m'indique impossible de se connecter à ... et pour l'upload d'image j'ai fichier temporaire manquant
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 283 > presario
tu est sur quel hébergeur ?