Somme de SI [Fermé]

Signaler
-
Messages postés
51740
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 mai 2020
-
Bonjour,

Cette formule ne fonctionne pas...

=somme.si(B3=B34;C34;0)si(C3=B34;C34;0)si(D3=B37;C37;0)

Merci

Si B3 est égal à 1(B34), alors 5(C34), sinon o
Si C3 est égal à 1, alors 5, sinon o
Si D3 est égal à 1, alors 5, sinon o
Et je dois obtenir le total des 3 SI

2 réponses

Messages postés
526
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
16 février 2019
49
Salut mike,

Essaye de décomposer ton calcul.

Les 3 premiers SI puis la somme des résultats obtenus ?
Messages postés
51740
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 mai 2020
13 308
... c'est-à-dire
=SI(B3=B34;C34;0) + SI(C3=B34;C34;0) + SI(D3=B37;C37;0)

Mais j'aime bien la formule de JvDo !
Messages postés
1938
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
16 août 2019
785
Bonjour,

je ferais un truc du genre :
=((B3=B34)+(C3=B34))*C34+(D3=B37)*C37


cordialement