Problème carte graphique gtx 960m 2GB [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
-
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
-
Bonjour à tous.

Alors mon problème vient du manque de performance de ma carte graphique gtx 960m 2GB, j'ai fait l’acquisition d'un Asus ROG et les jeux auxquels je jouent ne donne pas de bon résultats.

En effet je vient d'installer le jeu Raimbow Six Siege et normalement je devrais le faire tourner en élevé sans soucis (à environ 55 FPS ) en ayant vu des benchmarks et des vidéos sur ce jeu.

or je ne peut jouer qu'en low sinon le jeu est injouable même en medium à cause de ralentissements fréquents.

Mon système est le suivant:

Windows 10
système d'exploitation 64bits
processeur intel core i7-4720HQ 2.60GHz
carte graphique gtx 960m 2GB
Ram 8 Go dont 7.89 Go utilisable

J'utilise le pilote de Geforce Experience : Game Ready driver
pour ma carte graphique.
Tout les drivers sont à jours.

Je lance mes jeux avec Nvidia Hautes Performances.

ce n'est pas le seul jeu qui me donne des résultats décevant alors j'aimerais vraiment savoir d'ou vient le problème.

Merci de votre attention.

5 réponses

Messages postés
21672
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
8 juillet 2020
1 499
Salut

C'est une 960M pas 960 de bureau.... Donc pas faites pour passer de gros jeux à fond.
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1 >
Messages postés
21672
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
8 juillet 2020

c'est ma faute.

1024x768 Low
1366x768 Medium
1920x1080 High Preset
1920x1080 Ultra

C'est bien ça ?
Messages postés
21672
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
8 juillet 2020
1 499
Euh je pense plutôt que l'ultra, c'est en 1024 x 768...
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1
le lien du site : https://www.notebookcheck.net/Rainbow-Six-Siege-Notebook-Benchmarks.156116.0.html

et d'une vidéo : https://www.youtube.com/watch?v=PpGWua4dnl8

Dans la vidéo j'ai le même système sauf les 16GB Ram, j'en ai 8GB.
Messages postés
21672
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
8 juillet 2020
1 499
Ouais enfin les 8 Go de RAM suffisent...

Ouais enfin en ultra, c'est pas jouable hein, des chutes de framerate à 17FPS.... Même en high, ça doit être juste en FHD...
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1
Je sais mais la par rapport à la vidéo c'est franchement pas normal de laguer en medium.
Messages postés
32
Date d'inscription
jeudi 24 décembre 2015
Statut
Membre
Dernière intervention
12 octobre 2016
4
Les PC portable gamer ne sont pas terrible pour le gaming rapport qualité prix deja ou plutôt performance prix
Je te conseil d'optimiser les jeux avec GeForce expérience et de pas trop utiliser d'autre appli quand tu joue. reviens vers moi si ça marche mieux

--
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1
bonjour, oui j'optimise mes jeux avec geforce experience et pour celui la il est vraiment personalisé pour offrir plus de performances que de qualités mais il me met entre low et medium et il lag en jeu.

Je n'ai rien d'ouvert quand je joue et je ne sait pas s'il y a des applications qui tournent en arrière plan.
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1
Je vient de remarquer que ce n'est pas les graphismes qui posent problème mais bien un lag qui vient de quelqu part, je peut mettre le jeu en élevé et il y a autant de lag qu'en low. c'est très génant pour jouer et je ne comprends pas d'ou viennent ces lags ( l'image se bloque pendant un court instant et sa se répète plusieurs fois )
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1
Cela viendrait peut être de mon disque dur ? il est divisé par 2:

-OC (C:) 203 GO libres sur 372 GO

- DATA (D:) 447 GO libres sur 542 GO

Le jeu est sur le disque dur DATA comme mes autres jeux.

J'ai lu un article sur un forum et il faudrait nettoyé mon disque dur pour que ça ne lag-freeze-ram plus.

faudrait-il réaliser un nettoyage ?
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1
Rectification: Il s'agit en faite d'une baisse du framerate inexplicable, dans le test pour mettre les graphismes en élevé, le framerate alterne entre 50-55 fps et 10-15 fps avec des grosses saccades. et sa ne dépends pas de ce qu'il ce passe sur l'écran comme des explosions.

Quelqu'un aurait une solution ?
Messages postés
10
Date d'inscription
vendredi 25 décembre 2015
Statut
Membre
Dernière intervention
28 décembre 2015
1
- PROBLEME RESOLU -

J'avais branché mon alim sur un port multiprises défectueux.

en l'ayant changer de port tout marche nickel !

Voila un truc tout c*n mais qui m'auras causé bien des soucis.

Merci pour ceux qui m'avait aidé !