Problème clavier sans fil Asus U79K

[Fermé]
Signaler
Messages postés
5
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015
-
Messages postés
5
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015
-
Bonjour,

Je vous explique l'historique du problème :
Hier matin lors du démarrage de mon PC, à la demande du mot de passe, le clavier ne répondait plus.
J'ai donc pensé qu'il s'agissait de la pile, j'ai changé la pile.
Mais en insérant la nouvelle pile, le clavier doit lancer une instruction genre "entrée" et valide donc le mot de passe "vide". J'ai donc retiré la pile, et ressorti du grenier mon vieux clavier à fil tout poussiéreux.
Je le branche, je rentre mon mot de passe, tout va bien windows se lance.
Une fois windows lancé, je redébranche mon vieux clavier à fil et remet la pile dans le clavier Asus : celui-ci fonctionne parfaitement bien.
J'ai donc pensé que le problème était résolu.

Sauf qu'en redémarrant le PC ce matin, le clavier me refait le même coup. Il ne répond plus à l'appel du mot de passe malgré sa pile neuve, et je suis donc de nouveau obligé de ressortir le vieux clavier.
J'ai donc là un PC qui ne peux démarrer qu'avec le clavier à fil, et qui une fois démarré fonctionne parfaitement bien avec le clavier sans fil.
Comment faire pour que mon clavier sans fil puisse de nouveau me servir à taper le mot de passe ?
A voir également:

2 réponses

Messages postés
28
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015
6
Bonjour Marcel,

Ce problème est-il récent ? Le clavier fonctionnait bien avant ?
Messages postés
5
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015

Le problème est apparu hier, avant cela tout marchait bien
Messages postés
28
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015
6
Quel système d'exploitation utilise tu ? Un CD d'installation était il fourni avec ton clavier ??
Messages postés
5
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015

windows7. J'avais pas de CD (ou alors je m'en rappelle plus je vais quand même chercher). Le clavier et la souris sont dans un même lot, avec un émetteur USB. Et j'écris ce message avec le fameux clavier.
Messages postés
28
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015
6
Essaye une recherche sur le net de pilotes. "Pilotes [ton clavier] windows 7" et regarde si tu as quelque chose.

Sinon, je suppose que c'est un plug and play, essaye au démarrage, quand ça bloque, de débrancher le récepteur USB et de le rebrancher.
Messages postés
5
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015

Bon j'ai essayé ça n'aide pas. Je pense que le clavier déconne vraiment, je vais tenter de réinstaller les pilotes
Messages postés
5
Date d'inscription
mardi 22 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015

Bon, je pense que la seule solution est de racheter un nouveau clavier. Merci de m'avoir répondu.