Je n'ai plus de curseur souris qui s'affiche [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
-
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
-
Bonjour,
Pour la seconde fois, je me retrouve avec mon ordinateur qui n'affiche plus le curseur de la souris. Je ne peux donc plus faire quoi que ce soit. Le touchpad ne fonctionne pas non plus. Quand j'active la souris par le clavier, le pointeur réapparaît et je peux le bouger avec les touches du pavé numérique mais c'est très lent et ne me permet pas de travailler correctement!
C'est la seconde fois que ça m'arrive. La fois précédente, après avoir passé ma journée à tenter de résoudre le problème, j'ai fini par y arriver (en faisant une analyse anti virus et une récupération système) mais là, en faisant les mêmes choses, ça ne fonctionne toujours pas...
je suis très embêtée parce que j'ai du travail et n'arrive rien à faire comme ça...
Juste avant que ce problème ne réapparaisse, mon ordinateur a affiché un écran bleu en disant qu'il avait rencontré un problème et lors du redémarrage le problème est apparu.
Je suis sous windows 8 et mon PC portable est un ASUS.
Merci par avance à ceux qui pourront m'aider.

3 réponses

Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
13
Il s'agit d'un Asus x751L
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
3 229 >
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015

Désolé d'avoir à vous questionner, mais un autre renseignement, s'il vous plaît.
OK, vu dans la question initiale, désolé !
Quelques minutes puis je suis de retour.
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
3 229 >
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020

Tentez l'installation de ce pilote, SmartGesture/SmartGesture_Win81_64_VER3010.zip et voyez si les choses s'arrangent.
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
13 >
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020

Ok, merci! ;)
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
3 229 >
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015

Vous remercierez plus tard, si cela fonctionne surtout !
Effectuez l'installation et revenez pour les nouvelles, s'il vous plaît.
Cordialement.
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
13 >
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020

Ok je vous dis ça dès que j'aurai réussi à l'installer sur mon ordi. Encore faut il que je parvienne à aller jusqu'à ce message et dc ce lien par son intermédiaire... (J'utilise mon téléphone pour vous répondre) Ca risque donc de prendre un peu de tps... Mais je vous tiens au courant! Cdt.
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
3 229
Bonjour,
Portable Asus, très bien, mais quel modèle ?
Cdlt.
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
13
Asus x751L
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
13
Il me dit qu'une autre version de ce produit est déjà installée...
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
3 229
Bonjour,
Rendez-vous dans le gestionnaire de périphériques et développez la ligne Souris et autres dispositifs de pointage, qu'avez-vous d'affiché à cet endroit ?
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
13
Les choses se compliquent... Je n'arrive même plus à avoir le curseur qd je fais shift+alt+verr num... Même les autres raccourci clavier ne fonctionne plus sur le bureau... Rien ne se passe qd j'appuie sur les raccourcis... Pffff
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
3 229 >
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015

Si vous redémarrez l'ordinateur en mode sans échec, rencontrez-vous les mêmes soucis ?
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015
13 >
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020

Bonjour,
Désolée pour mon absence de réponse mais j'ai dû confier mon PC à un informaticien, je n'arrivais plus à faire quoi que ce soit. Celui ci est maintenant à nouveau opérationnel.
Merci pour votre aide.
Cdt.
Messages postés
27978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
3 229 >
Messages postés
11
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
22 décembre 2015

Bonjour,
De rien, c'est mieux effectivement lorsque le pc fonctionne à nouveau, bonne continuation à vous.
Cordialement.
PS : Je passe le sujet en résolu.