Compter une seule fois plusieurs valeur défini

Résolu/Fermé
Souadb1 - 24 oct. 2015 à 23:05
 Souadb1 - 25 oct. 2015 à 01:01
Bonjour,

j'ai une liste avec plusieurs valeurs qui peuvent se répéter (exemple AA BB BB CC etc...)

Je souhaite une formule qui me compte 1 si BB apparait dans ma liste, même si il apparait plusieurs fois.

Merci de votre aide
Souad

1 réponse

via55
Messages postés
13592
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
19 mai 2022
2 400
24 oct. 2015 à 23:35
Bonsoir

Une possibilité :

=SIERREUR(NB.SI(A1:A100;"BB")/NB.SI(A1:A100;"BB");0)

Le SIERREUR est là pour gérer le cas où aucun BB ne serait trouvé et 0/0 entrainerait une erreur DIV/0
Si le cas ne risque pas de se produire tu peux enlever la partie SIERREUR( ;0)

Cdlmnt
Via
1
Ok merci bcp
0