Formule "si"

Résolu/Fermé
mimiexcel
Messages postés
14
Date d'inscription
dimanche 9 août 2015
Statut
Membre
Dernière intervention
31 octobre 2018
- 24 oct. 2015 à 21:05
 mimiexcel - 25 oct. 2015 à 08:54
Bonsoir,

J'ai besoin d'aide, j'ai un tableau avec des horaires.
Cellule A1 12h00 ,cellule B 12h25.
Je souhaite créer une formule afin que le résultat s'affiche avec un écart de 45 minutes minimum.
Donc si (B-C > 45 minutes, affiche le résultat,sinon A1 + 45 minutes.

Merci de votre aide.


Bonne journée à tous.

1 réponse

Raymond PENTIER
Messages postés
56310
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
3 juillet 2022
17 213
25 oct. 2015 à 02:10
Bonjour.

En Z1 saisir 00:45
Formule =SI(B1-A1>$Z$1;B1;A1+$Z$1)
0
Bonjour Raymond, merci pour ton aide.
Envoi moi du soleil des Antilles !! Bonne retraite.
0