Ventilateur PC portable Asus très bruyant depuis Windows 10

Résolu/Fermé
Durbagar
Messages postés
4
Date d'inscription
samedi 24 octobre 2015
Statut
Membre
Dernière intervention
27 octobre 2015
- Modifié par Durbagar le 24/10/2015 à 18:23
 AD76BS - 15 oct. 2017 à 16:56
Bonjour, j'ai récemment fais la mise à jour Windows 10 sur mon PC portable Asus qui était avant sous Windows 8.1 où je n'avais aucun soucis. Depuis la mise à jour W10 le ventilateur tourne au maximum dès le démarrage et l'air qui en sort est froid, le bruit est insupportable. A part le ventilateur tous fonctionne très bien, est-ce qu'il y à une solution pour refaire fonctionner le ventilateur comme avant ?

Merci d'avance pour vos réponses que j'attend avec impatience ...

1 réponse

darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 158
24 nov. 2015 à 07:34
hello.
Voyez dans les options d'alimentation.
Vous êtes peut-être en mode "performance" donc le processeur tourne au maximum donc le ventilo se déclenche...
Chez moi c'est le contraire, le ventilo tourne moins,vite, et idem pour le processeur, tout est au repos ^^
39
vivlatech
Messages postés
54
Date d'inscription
samedi 15 août 2009
Statut
Membre
Dernière intervention
25 novembre 2015
1
24 nov. 2015 à 07:57
merci
j'ai déjà vérifié pour la gestion d'alimentation
mais où vais-je trouver
"performance du processeur"
je suis un peu perdue avec la nouvelle présentation
merci
0
darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 158 > vivlatech
Messages postés
54
Date d'inscription
samedi 15 août 2009
Statut
Membre
Dernière intervention
25 novembre 2015

24 nov. 2015 à 10:00
tu vas dans "options d'alimentation"
ensuite si "utilisation normale (recommandée" est cochée, tu clik sur "modifier les paramètres"
ensuite tu clik sur "modifier les paramètres d'alimentation avancées"
et dans la nouvelle fenêtre qui se sera ouverte, tu verra une option "gestion de l'alimentation processeur"

et regarde si son état minimal est à 100% ou 50% par exemple, ce qui expliquerait pourquoi le ventilo tourne constamment.
perso j'ai passé l'état minimal à 0%.

et tu peux aussi regarder l'onglet "stratégie de refroidissement système"
passif ou actif.

passif, c'est pour que le ventilo se coupe en dessous d'une certaine température, quand le pc est froid, donc le ventilo aura tendance à se couper, se réactiver et ainsi de suite, en fonction de la température de ton processeur.

actif, c'est que le ventilo tourne constamment, si le pc est froid, il sera en petite vitesse, et quand la température du processeur augmente, le ventilo accélère.

perso je mets en mode actif, simplement parce que j'utilise mon pc exclusivement sur secteur..
0
vivlatech
Messages postés
54
Date d'inscription
samedi 15 août 2009
Statut
Membre
Dernière intervention
25 novembre 2015
1 > darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021

24 nov. 2015 à 10:21
merci, merci
j'ai suivi tes conseils
en minimal j'étais à 5%, j'ai mis 0
pour le refroidissement j'étais en actif j'ai laissé d'après ce que tu dis...
en maximal j'ai laissé à 100%, car tu ne m'as rien dit.
j'ai surélevé mon PC sur un dessous de plat très ajouré......
j'attends et je reviendrai dire ce qu'il se passe
bonne journée
0
darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 158 > vivlatech
Messages postés
54
Date d'inscription
samedi 15 août 2009
Statut
Membre
Dernière intervention
25 novembre 2015

24 nov. 2015 à 10:28
vaut mieux mettre 0% en minimal, c'est pas utile que le processeur soit sollicité alors qu'il est au repos, et vu qu'il ajuste sa vitesse automatiquement, dès qu'il y a une sollicitation, il augmente sa fréquence au besoin ^^

oui pour le maximal vaut mieux mettre 100%, comme ça il fait 0-100% tu peux exploiter toute la puissance, ce qui est quand même + agréable.

après si tu fais par exemple juste de la navigation internet, et traitement de texte (donc pas de taches lourdes, logiciels gourmands et jeux), tu peux passer ton pc en mode passif, de toute façon il y a aucun risque, le ventilo s'activera dès que la température augmente.

mais je suis étonné, t'es pas la première à soulever ce problème, beaucoup se plaignent que leurs pc surchauffent et que le ventilo tourne sans cesse...
sur le mien c'est le contraire, sur 8.1 le ventilo tourne constamment, et sur w10 il s'arrête et pourtant je suis en mode actif (donc il devrait tourner sans cesse), c'est dire à quel point le pc est froid...
0
vivlatech
Messages postés
54
Date d'inscription
samedi 15 août 2009
Statut
Membre
Dernière intervention
25 novembre 2015
1
24 nov. 2015 à 13:14
eh bien merci à toi, j'ai appris beaucoup de choses; mon ordi vieillit donc, il va avoir 4 ans en janvier
demain je repasse à windows 7, je suppose que windows 10 demande plus de ressources ;
encore merci
0