Logique a plusieurs conditions

Résolu/Fermé
:) Merci - Modifié par :) Merci le 22/09/2015 à 21:11
 :) Merci - 23 sept. 2015 à 04:00
Bonjour,

j'ai besoin d'aide pour une fonction SUR EXCEL:
j'ai deux valeurs: résistance Moyenne(Mo) et la résistance Minimale (Mi) qui permettront de déterminer le résultat de la personne

voici ma condition:
si Mi>=6.3 résultat de la personne =5
si Mi<6.3 vérifié Mo si Mo>7 résultat de la personne= 5

Déjà merci pour votre aide.


1 réponse

Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 534
22 sept. 2015 à 21:34
Bonsoir,

Bonsoir,

Il manque à indiquer
si Mi<6.3 et Mo<=7 résultat ???

A+
0
Merco de repondre ..

oui j'arrive pas à mettre tous les conditions ensemble.
0
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 534 > :) Merci
22 sept. 2015 à 22:06
Avec plaisir mais toi, tu ne réponds pas à ma question.

Tu as bien indiqué :
si Mi>=6.3, résultat =5
si Mi<6.3 et Mo>7, résultat =5

Il te reste à me dire quel doit être le résultat lorsque
si Mi<6.3 et Mo<=7


A+
0
:) Merci > Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016
22 sept. 2015 à 22:09
si Mi>=6.3, résultat =5
si Mi<6.3 et Mo>=7, résultat =5
si Mi<6.3 et Mo<7 resultat= 0
0
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 534 > :) Merci
22 sept. 2015 à 22:32
Avec Mi en A2 et Mo en B2
Formule :
=SI(A2>=6,3;5;SI(B2>=7;5;0))

A+
0
:) Merci > Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016
23 sept. 2015 à 04:00
OMG it's working thank so much Gyrus. Merciiiiiiiiiiiiiii ca marcheeeeeeeeeeeeeeeeeeeee. :)
0