Fonction SI et ET dans libre office

Fermé
margauxgardet Messages postés 2 Date d'inscription mardi 12 mars 2013 Statut Membre Dernière intervention 26 octobre 2014 - 26 oct. 2014 à 16:40
 Virginie - 11 nov. 2023 à 19:20
Bonjour,
J'ai un tableau fait sur libre office qui représente les notes des élèves pour différentes matières, ainsi que leurs moyennes générales.
Il faut que je fasse une colonne en utilisant la fonction SI et ET de sorte que:
Admis : SI la moyenne générale est supérieure ou égale à une constante a ET SI chacune des notes est supérieure ou égale à une constante b
Recalé : dans le cas contraire

Pr j'ai essayé différentes configuration de la formule, rien ne marche...
j'ai quelque chose dans ce style:
=SI((F14>=J14)ET(B14:E14>=J15); admis ;recalé)
Mais ca ne marche pas... je pense que c'est le ET qui est mal placé...

je vous remercie d'avance pour votre aide!
Bonne journée!


A voir également:

2 réponses

f894009 Messages postés 17177 Date d'inscription dimanche 25 novembre 2007 Statut Membre Dernière intervention 19 février 2024 1 701
26 oct. 2014 à 18:23
Bonjour,

=SI(ET(F14>=J14;B14:E14>=J15); "admis" ;"recalé")
11

Merci beaucoup, votre formule m'a beaucoup aidée.

0