Fonction SI et ET dans libre office [Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 12 mars 2013
Statut
Membre
Dernière intervention
26 octobre 2014
-
Messages postés
53327
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 février 2021
-
Bonjour,
J'ai un tableau fait sur libre office qui représente les notes des élèves pour différentes matières, ainsi que leurs moyennes générales.
Il faut que je fasse une colonne en utilisant la fonction SI et ET de sorte que:
Admis : SI la moyenne générale est supérieure ou égale à une constante a ET SI chacune des notes est supérieure ou égale à une constante b
Recalé : dans le cas contraire

Pr j'ai essayé différentes configuration de la formule, rien ne marche...
j'ai quelque chose dans ce style:
=SI((F14>=J14)ET(B14:E14>=J15); admis ;recalé)
Mais ca ne marche pas... je pense que c'est le ET qui est mal placé...

je vous remercie d'avance pour votre aide!
Bonne journée!


2 réponses

Messages postés
15600
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
23 février 2021
1 460
Bonjour,

=SI(ET(F14>=J14;B14:E14>=J15); "admis" ;"recalé")
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
53327
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 février 2021
15 341
Bonjour Margaux.

f894009 t'a indiqué la bonne syntaxe pour la fonction ET.
Il ne s'est pas attardé sur ta condition B14:E14>=J15 qui n'est pas autorisée avec les fonctions SI, ET, NON, OU mais seulement avec des fonctions comme NB.SI, SOMME.SI, MOYENNE.SI ...

La bonne formule est donc
=SI(ET(F14>=J14;NB.SI(B14:E14;"<"&J15)=0); "admis";"recalé")