Supprimer les 8 bips indiquant un problème de l'ecran LCD [Résolu/Fermé]

Signaler
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
-
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
-
Bonjour/Bonsoir,

J'ai récupérer il y a peu un laptop Dell Vostro v131. Son écran est mort (ainsi que son cable) et je souhaitais le "transformer" en media center en le connectant à un écran de bureau. Le problème étant que, comme l'écran du laptop est mort, j'ai droit au code sonore composé de "8 bips" pour m'indiquer que l'écran est defectueux. Et cela, en boucle. Impossible donc de créer mon media center sans ces fameux bips.

Je voulais donc savoir si quelqu'un avait une solution pour les "supprimer".

J'ai déjà fait un tour dans le bios, rien trouvé.

Merci d'avance pour ceux qui m'aideront,

Cordialement,

Greggg1.

8 réponses

Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 849
Bonjour...

Tu es certain que les bips concernent l'écran ?!
Perso, je n'ai jamais vu ça, mais bon....pourquoi pas ?!
Regarde par là :

https://www.vulgarisation-informatique.com/bips-bios.php

Cdt,
@+
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
79
Merci pour ta réponse.

Oui certain : https://www.parts-people.com/blog/2014/06/25/dell-inspiron-15r-n5110-beep-codes-diagnostic-indicators/

Sinon ton lien est censé m"aider pour ? :)
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 849 >
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016

Pour faire le diag, mais avec la notion de ta carte mère...!
Messages postés
10803
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
8 juin 2021
2 101
Bonjour

Est-ce que ca empeche le pc de fonctionner ?
Si non , il suffit de débrancher les haut parleurs ..
Messages postés
10803
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
8 juin 2021
2 101 >
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016

Il y aura le son par la prise jack , en y mettant des enceintes

--
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
79
Malheureusement, les "bips" sortent aussi via la prise jack. C'est pour ça que je demande si y'a moyen de les "supprimer"
Messages postés
10803
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
8 juin 2021
2 101
Et le câble entre le LCD et la cette mère est bien branché sur la carte mère ?
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
79
Le LCD ainsi que le cable sont mort (cable sectionné). Cependant le bout de cable coté carte mère est toujours branché.
Messages postés
10803
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
8 juin 2021
2 101
Je n'ai pas d'idees , pour le moment ....
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 849
En principe, les bips sont émis par un buzzer de la CM, non ?
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
79
Là, non. Ce sont les hauts parleurs. (les mêmes qui fournissent lors d'une vidéo etc..)
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 849
Dell a vraiment des particularités....j'en connais un certain nombre, mais pas celle-ci.....désolé de ne pouvoir t'aider !
Consulte les autres avis, ils seront meilleurs que les miens dans ton cas !
@+

Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
79
Pas de soucis, merci pour ton aide poupougne !
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 849
Ben...."aide", ce n'est pas vraiment le cas, mais bon...sympa malgré tout !
Ceci dit, as-tu essayé mon lien pour ton bios précis ?
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 849
Désolé, je viens de voir que mon lien est obsolète.....
En voici un autre....viable en principe !
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 849
Messages postés
1053
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
6 janvier 2017
77
Bonjour Greggg1.
Pour comprendre vraiment l'origine du souci, il est nécessaire de se baser sur les leds cadenas, ci-dessous le lien pour le manuel d'utilisateur, section ''diagnostiques''
http://downloads.dell.com/Manuals/all-products/esuprt_laptop/esuprt_vostro_notebook/vostro-v13_service%20manual_fr-fr.pdf

Dans l'attente de vous lire.
Je vous souhaite une excellente journée.
Cordialement.
Tarik
Dell | Social Media Specialist
Messages postés
407
Date d'inscription
samedi 4 septembre 2010
Statut
Membre
Dernière intervention
30 octobre 2016
79
Merci à tous pour votre aide et vos réponses, je pense tout simplement racheter un câble afin de remplacer celui défectueux.

Merci encore à vous !