Ma souris charge sans arrêt [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
jeudi 27 août 2015
Statut
Membre
Dernière intervention
28 août 2015
-
Messages postés
24645
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 septembre 2020
-
Bonjour,

Mon Problème est le suivant:

Ma souris charge en permanence (petit rond bleu qui tourne) le curseur clignote même par moment.. cela ralenti mon pc et me rends fou ! J'ai ce soucis depuis que je suis sous Windows 10 (coïncidence ?)

J'ai lancé des logiciels de nettoyage comme Malwarebyes, adwcleaner, avast (mon antivirus gratuit), spybot etc... Bizarrement quand je lance Junkware Removal Tool le bug disparaît mais revient quand je redémarre mon pc.. Je sais vraiment plus quoi faire...

Please HELP !

Merci d'avance à la communauté CCM

2 réponses

Messages postés
24645
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 septembre 2020
2 996
Salut,

Premièrement je désinstallerais Spybot.

Installe RegRun Reanimator

Clic sur "Fix problems".

Clic sur "Scan windows startup...".

Coche la case "Use deep level scanning once (For advanced users)".

Clic sur "Make scan now".

Patiente durant l'analyse.

Clic sur "Fix problems".

Attention, il détecte des faux positifs.

Assure toi de ne supprimer que des malwares, (avec "Get it out") sinon tu peux planter ton système.

Passe avec la flèche pour les autres ou clic sur "False positive" si c'est un item que tu connais.

Clic sur "Reboot" a la fin.

Si tu n'est pas sur de ce qu'il faut supprimer ou pas, tu ferais mieux de demander de l'aide.


Si tu a besoin d'aide pour continuer,

Si il y a plus d'une quinzaine de détections, Prohibited/Suspicious , tu peux le dire, on procédera différemment.

Clic-droit dans le milieu de la fenêtre et choisis "Save to file" pour copier le résultat dans un fichier texte.

Tu peux le nommer 1 (tout court), le .txt sera généré automatiquement.

Clic sur la flèche pour passer a l'item suivant, fait comme pour le premier et nomme le 2, et ainsi de suite avec les autres.

A la fin, clic sur "Exit".

Poste les résultats contenus dans les fichiers texte dans ton prochain message.

Met un espace d'une ligne entre chaque item détecté pour que ça soit lisible.
Messages postés
8
Date d'inscription
jeudi 27 août 2015
Statut
Membre
Dernière intervention
28 août 2015

Dans la colonne CPU c'est "systeme idle process" qui est le plus élevé..

En dessous j'ai du rouges rose et vert pq ? (SimplePass Launch Site.exe et dllhost.exe sont en rouge et en vert...)

J'ai avast depuis un long moment déjà.. le problème de ma souris est apparu il y a qql jours seulement..
Messages postés
24645
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 septembre 2020
2 996
"system idle process" 100% = Au repos

Il n'y a rien qui travaille a fond et la roulette reste ?
Messages postés
8
Date d'inscription
jeudi 27 août 2015
Statut
Membre
Dernière intervention
28 août 2015

System idle process vari entre 60 et 80%.. rien de travaille dur... ma souris charge toujours pareil.. elle reste pas elle clignote..
Messages postés
24645
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 septembre 2020
2 996
Alors c'est que le CPU travaille entre 20 a 40% de sa capacité.

Ce n'est pas énorme mais c'est une charge quand même.

Avait tu Avast avant la mise a jour ou si tu l'a installé par la suite ?


Regarde ce qui se lance au démarrage du PC (Registry Run)

Avec Windows 8, 10 peut être, c'est avec le gestionnaire de tâches --> Démarrage (Ctrl+Alt+Supprimer).

Ne laisse que Avast ou chose essentielle.


Appuie sur les touches Windows + R

Tape: services.msc

Regarde si il y a des services qui peuvent être mis en mode manuel.

Nvidia, Intel, ou autre chose ajoutée a Windows


Clic droit sur Ordinateur / Gérer , et va dans Planificateur de tâches / Bibliothèque du planificateur de tâches.

Regarde si il y a quelque chose de trop , clic droit , désactiver.

Perso je n'ai qu'une seule tache planifiée, de RegRun Security Suite Platinum.


Redémarre.


Dit si il y a du mieux, j'espère, sinon il va peut ètre faloir désinstaller Avast pour voir si c'est lui le coupable.
Messages postés
8
Date d'inscription
jeudi 27 août 2015
Statut
Membre
Dernière intervention
28 août 2015

J'ai installé avast avant d'avoir windows 10..

Au démarrage j'ai que avast qui est activé

et pour le reste je m'y connais pas assez je sais absolument pas quoi désactiver..

je vais désinstaller avast pour voir..
Messages postés
8
Date d'inscription
jeudi 27 août 2015
Statut
Membre
Dernière intervention
28 août 2015

Voilà après avoir désinstaller avast et lancer une grande campagne de nettoyage (malwarebytes+Ccleaner+adwcleaner) au redémarrage le bug est parti !!!

J'espère qu'il ne reviendra pas..

En tout cas merci pour ton temps Fabul ! :D
Messages postés
24645
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 septembre 2020
2 996
Tant mieux.

Pense a mettre ton sujet en résolu si il l'est.

Tu peux garder RegRun Reanimator, cliquer sur "False positive" pour les éléments sains, il ne les détectera plus, il peut t'être utile pour surveiller le système et éliminer les malwares.

Si tu désinstalle RegRun Reanimator, juste avant, tu peux cliquer sur "Uninstall Partizan" (dans le programme).

Et tu peux cliquer sur ce fichier .reg qui remet la clé Bootexecute par défaut:

https://www.cjoint.com/c/DIwp0hjRA6Y

Tu peux cliquer sur le fichier .reg même si tu garde RegRun Reanimator.

Bonne soirée.