Carte graphique inactive

Fermé
nachding
Messages postés
26
Date d'inscription
dimanche 11 décembre 2011
Statut
Membre
Dernière intervention
13 mai 2016
- 24 août 2015 à 11:47
firator
Messages postés
46
Date d'inscription
samedi 26 décembre 2009
Statut
Membre
Dernière intervention
24 août 2015
- 24 août 2015 à 15:47
Bonjour,
J'ai acheté récemment un nouvel ordinateur portable : le Acer V Nitro. Il est équipé de 6 GO de RAM, d'un processeur Intel Core i-5500U CPU (2.40GHz) et tourne sous Windows 10.
Au niveau des cartes graphiques, il y en a 2 :
_une Intel HD Graphics 5500
_une Nvidia GeForce 840M
Le problème est que la carte graphique Nvidia n'a pas l'air de fonctionner : mon ordinateur est lent pour les tâches compliquées (3D, graphisme, etc.) et lorsque j'allume mon PC, il est affiché que la carte graphique Nvidia est inactive.

Avez-vous la solution pour régler ce problème ?
Merci d'avance !



2 réponses

firator
Messages postés
46
Date d'inscription
samedi 26 décembre 2009
Statut
Membre
Dernière intervention
24 août 2015
4
24 août 2015 à 15:47
Bonjour,

Procédons dans l'ordre :

1/ Direction : Paramètres / Système / information système / gestionnaire de périphériques

La dit moi si tu vois dans carte graphique un triangle jaune avec un " ! " ?

Si c'est le cas c'est simplement une mise a jour de ton pilote.

2/ Tu parles de 2 cartes graphique en réalité il y en a une et l'autre c'est celle qui est intégré sur ta carte mère ce qui m'amène à penser qu'il faut la désactiver et réactiver la principale. Comment faire ? Simple :

Information prise sur le site Acer :

https://fr.answers.acer.com/app/error/error_id/1/session/L2F2LzEvdGltZS8xNjA3NDQ5NzE1L2dlbi8xNjA3NDQ5NzE1L3NpZC9mVVc5ZE9ZX29maFNkTEkwMkt5Y0h3V0pQdGwwNG9lZFpGVWVQc2FxdktDRnpnOUlLcVR6ZlYydjkyNVY3UVJYOXlNbjJLZ3VGNnE1M25Gc3ltRHpUbTdRMDlQWjNjQk8xMVZaZTJkcmJ2dXBTbFhwdUtlaDJKbXclMjElMjE=

Selon moi et après quelques recherches c'est la bonne marche à suivre pour régler ton soucis.

Tiens nous au courant.
2
pbertout
Messages postés
966
Date d'inscription
mercredi 25 mars 2015
Statut
Membre
Dernière intervention
8 septembre 2019
96
Modifié par pbertout le 24/08/2015 à 11:52
Bonjour,

essaye d'effectuer le lancement du programme nvidia, il devrait être installé dans te programmes. Si ce n'est pas le cas, essaye de mettre à jour les pilotes (voir les installer).

A+
1