CPU et RAM led rouge qui clignotent [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
samedi 4 juillet 2015
Statut
Membre
Dernière intervention
5 juillet 2015
-
Messages postés
3
Date d'inscription
samedi 4 juillet 2015
Statut
Membre
Dernière intervention
5 juillet 2015
-
Bonjour,

J'ai récemment monté un ordinateur, voici la liste des composants:

- ASUS Z97 - A
- i7 4790K
- 8 x 2 go DDR3 Hyper X fury 1866 mhz
- GTX 980 ti
- Fortron Raider 650 W 80+ silver

J'ai donc monté ce PC moi même, tout fonctionnait très bien jusqu'à un jour où
lorsque je regardais une vidéo sur internet, l'ordinateur à commencé à bugger, m'empêchant de naviguer avec ma souris, je pouvais cependant passer de fenêtre en fenêtre avec ALT + TAB. J'ai donc arrêté l'ordinateur pour le redémarrer, et là surprise rien ne s'affiche sur l'écran, étonnée j'ai ouvert le boitier et j'ai remarqué que la led DRAM et CPU clignotaient simultanément, j'ai fait quelques recherches et voici les manoeuvres que j'ai déjà effectuées.

1 - Démarrer le PC avec une barrette de RAM => Aucun changement, même sans barrette les leds DRAM clignotent.
2 - Changer la RAM de slot => De même, aucun changement.
3 - Vérifier que l'alimentation est bien connectée => tout est parfaitement mis en place
4 - Voir si un pin du CPU ne se serait pas tordu => Le socket est en parfait état.
5 - Nettoyer le CMOS => Aucun changement
6 - Essayer le bouton MEMok! => Le PC redémarre mais les leds continuent de clignoter.
7 - Tout débrancher sauf la RAM et le CPU => Aucun changement.
8 - Vérifier que le CPU ne manque pas de pâte thermique => La pate thermique etait neuve ( seulement trois semaines ), et le cpu ne dépassait jamais les 65 degrés.

Il faut bien retenir que l'ordinateur marchait à la base, et que la config est toute jeune ( 3 semaines ), je soupçonne un défaut de fabrication sur la carte mère ou le CPU, mais la RAM ça me semblerait étonnant, les deux barrettes en même temps je n'y crois pas trop.

Voilà j'espère que vous aurez des idées, je mettrais si besoin un lien YouTube ou je film le PC, j'ai regarde le manuel et la seule chose qu'ils me disent à propos des leds c'est : " Les leds s'allumeront lorsque des erreurs seront trouvées et resteront activées jusqu'à ce que le problème soit résolu ".

Tout les composants sont neufs.

2 réponses

Messages postés
3
Date d'inscription
samedi 4 juillet 2015
Statut
Membre
Dernière intervention
5 juillet 2015
1
Bonsoir,

J'ai finalement résolu mon problème, étrange problème causé par le bouton reset de mon boitier, il m'a donc suffit de le débrancher de la carte mère pour que celui - ci reparte.

J'ai d'abord commencé par enlever la carte mère du boitier, et à mettre seulement l'alimentation, le cpu et une barrette de ram, et la tout fonctionnait correctement, j'ai donc pensé à un court - circuit causé par le boitier et j'ai remonté le tout en faisant attention, mais une fois remonté le problème avait resurgit, j'ai donc tout démonté et remonté en testant chaque cable, et en mettant le reset_switch là, il me fait la gueule ... Donc bon étrange histoire mais au moins j'évite le S.A.V. et ses 1 mois d'attente, et j'espère que ma mésaventure pourra guider certains d'entre vous !

Bonne soirée, et merci didmed pour votre aide.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60449 internautes nous ont dit merci ce mois-ci

Messages postés
2445
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
30 août 2020
623
Salut.
tu écris "8 x 2 go DDR3 Hyper X fury 1866 mhz"
ne serait-ce pas plutôt 4 x 2 go DDR3 Hyper X fury 1866 mhz ?

Sinon:
1- télécharges Memtestx86 5.01
2- grave-le sur un CD
3- installe une seule barrette RAM
4- boot sur le CD
5- au 1er affichage de Memtest, appuies sur F1 (fail safe mode)
6- laisse le test de réaliser jusqu'au bout > "0 errors" à la fin: la barrette est correcte.
tu reprends au point 3 en changeant de barrette.

C'est le seul moyen d'être fixé sur l'état d'une barrette RAM.

@+
Messages postés
3
Date d'inscription
samedi 4 juillet 2015
Statut
Membre
Dernière intervention
5 juillet 2015
1
Bonsoir,

Déjà merci de m'avoir répondu, je rappel que rien n'est affiché sur l'écran, même pas l'écran de boot, donc cette manoeuvre sera impossible à effectuer dans mon cas. Ensuite oui, c'est bien 2 x 8 go 1866 : https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wme_ddr3_puis_ref_est_in10078072.html

Mais bon de toute manière il y a vraiment très peu de chance que les deux barrettes soit mortes en même temps.