Plantage avec damier vert

Fermé
Signaler
Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015
-
Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015
-
Bonjour
j'ai monté mon ordi il y a de ça 1 an, et au début ma carte graphique planté de temps en temps rien de méchant mais aujourd'hui elle vient de le faire 6 fois, quand je joue au jeux elle le fait seulement là, écran figé, avec sorte de damier vert sur tout l'écran, parfois sa reprend normalement parfois mon ordi redémarre, message d'erreur pilote graphique à planté.

c'est une nvidia geforce GTX 750 Ti de ASUS
je suppose que c'est elle qui déconne

ma question je pensais désinstaller ma carte graphique et tout les pilotes puis tout réinstaller ? est-ce possible sans formater mon ordi

ps : c'est devenu plus courant depuis que j'ai mis a jour mes pilote graphique

si vous avez d'autres solutions je suis preneur
je vous remercie d'avance

9 réponses

Messages postés
2856
Date d'inscription
dimanche 29 août 2004
Statut
Contributeur
Dernière intervention
19 septembre 2017
1 304
Salut

Tu n'as pas besoin de formater ton pc pour réinstaller ta carte graphique.
Tu vas dans le gestionnaire de périphériques, tu cliques sur ta carte graphique, onglet pilote, tu supprimes celui-ci et tu réinstalles un nouveau.
Si le problème est apparu suite à la mise à jour des pilotes, c'est peut-être que tu n'as pas pris la bonne version.
Sinon, reviens à la version précédente si elle était stable.
Enfin, il n'est pas exclu que ce soit la carte elle même qui est défectueuse.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015

d'accord je vais faire ça
mais si c'était la carte le problème, sa planterait pas tout le temps et non pas seulement sur les jeux ?
Bonjour change la pate thermique de ta carte sur quelle est complètement sèche!!et ne fait plus son travail!!
Messages postés
2856
Date d'inscription
dimanche 29 août 2004
Statut
Contributeur
Dernière intervention
19 septembre 2017
1 304
C'est quand même sur les jeux qu'elle est le plus sollicitée, et qu'elle est le plus amenée à chauffer.
Est ce que ton alim est assez puissante ?
Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015

normalement oui, c'est un boitier silencio 550watt ( 12v 2.31)
Messages postés
2856
Date d'inscription
dimanche 29 août 2004
Statut
Contributeur
Dernière intervention
19 septembre 2017
1 304
Oui ça suffit largement. Les ventilos fonctionnent ?
Tu as essayé de changer les pilotes ?
Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015

les ventilos oui fonctionnent bien et speccy me signal qu la température est a 32°c, je viens de désinstaller et de le réinstaller le pilote via internet et non pas par le logiciel nvidia expérience
Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015

Il me semble que c'est passé, merci pour ton aide. Je remettrai un message si sa revient ou changerai de carte.
merci
Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015

Le problème est revenu, j'attends 10 sec ça lui passe... c'est la carte qui est morte ?
Messages postés
2856
Date d'inscription
dimanche 29 août 2004
Statut
Contributeur
Dernière intervention
19 septembre 2017
1 304
Il y a des chances oui. Tu n'as pas une autre carte pour tester ?
Messages postés
60
Date d'inscription
vendredi 2 mars 2012
Statut
Membre
Dernière intervention
18 septembre 2015

Non je crois qu'elle est encore en garantie sinon y a quoi comme marque de carte qui tienne bien, celle si elle a qu'un an à peine, je pensé que Asus était fiable, ou j'ai pas eu de chance.