VLC saccade - 1080p/3000kbs [Résolu/Fermé]

Signaler
Messages postés
248
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 juillet 2017
-
Messages postés
23859
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
15 juin 2021
-
Bonjour,

Mon VLC saccade sur certaines vidéos surtout celle avec une qualité de 1080p/3000kbs. Comment y remédier merci bcp...



8 réponses

Messages postés
248
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 juillet 2017
15
Pourtant je n'ai rien touché de ce côté là.

Dois-je quand même revenir au pilote précédent ??
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
23859
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
15 juin 2021
5 073
Pas forcement, si tu n'as pas fait de MAJ de ta CG, la cause doit être ailleurs...

Bon, je ne sais pas si cela va aider mais regarde dans Préférences --> Paramètres vidéo (Simple) --> Sortie, voie si en jouant avec les différents critères cela n'aurait pas un effet.
C'est la même chose en passant par Paramètres avancés --> Vidéo.
Chez moi, c'est en automatique.
Après je préfère MPC-HC voir PotPlayer que j'emploie depuis peu car je trouve que VLC n'est pas le lecteur le plus adapté, chez moi, aux flux HD.
Messages postés
28420
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
17 juin 2021
3 812
Salut,

Processeur pas assez puissant.
Messages postés
248
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 juillet 2017
15
Pourtant y a 2 semaines ca marchait impeccablement. Comment ça se fait?
Messages postés
248
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 juillet 2017
15
Comment savoir quel processeur changé... Avec les vidéos youtube j'ai pas ce problème
Messages postés
23859
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
15 juin 2021
5 073
Bonjour,

As-tu essayer avec un autre lecteur comme MPC-HomeCinema par exemple ?
Après, regarde dans les préférences de VLC si en modifiant un critère de vidéo (Paramètre simple et avancé), cela ne changerait pas quelque chose.

Cordialement
Vive Bobo ! ~ Petit poisson deviendra grand ~
Messages postés
248
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 juillet 2017
15
Oui j'ai deja essayé avec d'autres lecteur vidéo et j'ai le même problème.

Mais je n'ai pas ce problème avec les vidéos de youtube par exemple.

Quels paramêtres dois-je changer? Ils ont changé leur interface.
Messages postés
248
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 juillet 2017
15
Pour les options j'ai tout essayé y a rien qui avance...

Pot player est pas en français?? Car je l'ai téléchargé en chinois.
Messages postés
23859
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
15 juin 2021
5 073
Si il l'est il faut aller dans les préférences avec F5 puis langage mais ça ne va pas être évident si tu l'as en Coréen sinon il est ici : https://www.clubic.com/telecharger-fiche420096-daum-potplayer.html
Ou là : http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=258&lid=2426

Voir image :


Mais mon "chouchou" reste MPC-HC (utilisation des filtres FFDshow) quand même ;)

POur VLC essaie avec la sortie en OpenGL.. et après reste peut-être le retour à l'ancienne configuration connue qui marchait bien : https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US#1TC=windows-7
Messages postés
23859
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
15 juin 2021
5 073
CG ou processeur pas assez puissant je le crains puisque ça le fait avec différents lecteurs, donc je suis d'accord avec l'avis de fabul.
Par exemple, si tu as fait une MAJ de ta CG, reviens au pilote précédent mais c'est juste une idée comme ça.