Formule de calcul (totaux)

Résolu/Fermé
Signaler
-
Messages postés
55393
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 janvier 2022
-
Bonjour,

j'ai un ficher avec des appréciation (symbole du bonhomme ) et des montants en fonction de son choix j'aimerais que le total ce fasse automatiquement ;


3 réponses

Messages postés
10197
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
14 janvier 2022
2 275
Bonjour

Pas très clair
Peux tu envoyer une partie significative de ton fichier au format excel 2003 sur cjoint.com et joindre le lien obtenu à ton prochain message. N'oublies pas des explications et des exemples de ce que tu veux obtenir

Cdlmnt
0
http://cjoint.com/?3CcsqCwBwwP
0
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
525
Bonjour,

=SOMME.SI(B5:B17;"J";C5:C17)

Idem avec "K" et "L".

A+
0
Messages postés
55393
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 janvier 2022
17 224
En pratique, tu saisis en H5 cette formule, inspirée de Gyrus :
=SOMME.SI(B$5:B$17;g5;C$5:C$17)

que tu recopies en H7 et H9 : https://www.cjoint.com/?ECcs611RLAX

Cordialement.
0
Messages postés
210
Date d'inscription
mercredi 25 février 2015
Statut
Membre
Dernière intervention
6 mai 2018

MERCI ET A BIENTOT
0
Messages postés
42187
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
20 janvier 2022
12 891
0