Copier une valeur dans une cellule variable dans une autre feuil [Résolu/Fermé]

Signaler
Messages postés
47
Date d'inscription
vendredi 4 avril 2014
Statut
Membre
Dernière intervention
23 décembre 2018
-
Messages postés
25855
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 mars 2021
-
Bonjour,
svp aidez moi je cherche depuis plusieurs heures,
Je dois copier une valeur d'une cellule d'une feuille vers une autre qui est variable.
En fait la colonne est toujours "C" mais c'est la ligne qui change selon la date.
Ex.:
Feuil1 Cellule A1 est inscrit une date "variable" et en B1 la valeur que je dois copier vers
Feuil2 Colonne "C" et ligne de la date Feuill1 Cellule A1

1 réponse

Messages postés
25855
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 mars 2021
5 807
Bonjour

pas clair
si vous avez en feuille 2 une liste avec en A des dates et en B des valeurs, pour trouver en feuil2 la valeur de B qui correspond à une date:

principe à adapter

en feuil2 A1, la date cherchée
en C1
en feuil2 C1, avec la date en

=SI(A1="";"";RECHERCHEV(A1;Feuil2!A:B;2;0))

crdlmnt