Elément perdu...

Résolu/Fermé
Signaler
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017
-
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
-
Bonjour à tous. Un de mes amis avait un problème bizarre sur son portable (DELL Latitude D610) : pendant qu'il travaillait, des publicités non demandées apparaissaient sans arrêt sur son écran et même après un scan de son antivirus, pas moyen d'en venir à bout. Comme il possédait un BACKUP de ses données, il m'a demandé de tout effacer et de réinstaller son WINDOWS XP Pro.
Ce que j'ai fait avec succès : tout est rentré dans l'ordre... sauf un point! La carte ethernet n'a pas été détectée lors de l'installation et donc, plus moyen de communiquer avec l'extérieur.
J'ai même installé le programme Aïda 32 qui examine l'ordi puis affiche tout ce qu'il a pu trouver : pas de trace de la carte ethernet qui est pourtant présente (c'est une CONNEXANT D110).
Quelqu'un comprend le problème? Qu'est-ce qui a pu se passer? ET SURTOUT : y a-t-il moyen de récupérer cet "élément perdu"?.......
Merci d'avance,
mathusalem999

19 réponses

Messages postés
11702
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
8 décembre 2021
6 916
bonjour
c'est tout betement soit le controleur qui est absent
soit le pilote
il faut juste le recuperer, facile si tu as pris soin de sauver les drivers avant de tout supprimer...pas impossible sinon
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

Je te remercie, mais c'est évidemment la première chose que j'ai faite. J'ai réinstallé le pilote adéquat (fichier R104088.exe trouvé sur le site même de DELL) et la seule chose qui en est résultée, c'est qu'un programme appelé "NetWaiting" s'est installé, avec icône sur le bureau.
Mais quand je clique sur l'icône en question, RIEN ne se produit!
Quant au contrôleur, je ne le connais pas et... je suis toujours dans la m...
Messages postés
1021
Date d'inscription
lundi 7 novembre 2005
Statut
Membre
Dernière intervention
19 novembre 2016
101
Bonjour, est-elle visible dans le gestionnaire de périphérique?
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

NON! Rien au sujet de la carte ethernet n'est apparent dans quelque coin que ce soit de ce foutu DELL... A mon avis, tout provient du fait qu'il ne l'a pas détectée au moment où j'ai réinstallé WINDOWS XP Pro. Mais pourquoi???? et comment lui dire : "Si, il y a bien une carte ethernet et c'est une Conexant D110"...
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Pour le modem, essaie celui-ci --> Conexant

As-tu essayé le pilote ethernet comme proposé ?
Regarde le --> message 4
Messages postés
11702
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
8 décembre 2021
6 916
bonjour

va sur dell france avec ref de ton pc ou carrement sur le constructeur de la carte mere
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Bonjour,

Installe ce pilote --> Ethernet
Messages postés
11702
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
8 décembre 2021
6 916
re
peux tu repondre a la question posee?
Bonjour, est-elle visible dans le gestionnaire de périphérique?
si c'est bien le controleur qui manque, il faut aller le chercher sur le constructeur de ta carte mere
avec reference exacte de ta carte mere+ revision,
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

Je réponds à nadellen, mais c'est valable pour tous ceux qui ont bien voulu m'aider :
CA MARCHE!!! MERCI, mille fois MERCI à tous. C'était bien le contrôleur qui manquait... Je l'ai réinstallé, la carte ethernet est apparue dans les composants et j'ai donc pu me connecter à Internet. Ouf, c'est mon ami Patrick qui va être content, à un détail près : la connexion n'accepte de s'établir QUE SI LE CABLE ETHERNET EST BRANCHE! L'option WIFI semble aussi avoir disparu?!?!?! Et pour un portable, ce n'est évidemment pas le top du top.
Alors, si vous avez encore une idée à ce sujet... (Désolé de vous importuner autant, mais toutes ces finesses techniques m'échappent un peu; il est vrai qu'à 76 ans, on n'a pas été élevé dans ce monde où les jeunes semblent être comme des poissons dans l'eau...).
A bientôt donc,
mathusalem
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Vois s'il y a encore des alertes, soit des points d'interrogation, etc...
Il y a peut-être contrôleur réseau dans autres périphériques ?
Donne les no. d'identifiant de matériel.
Pour trouver le no. d'identifiant, regarde --> ceci
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

J'ai exécuté "devmgmt.msc" et je me suis retrouvé dans le gestionnaire de périphériques... Celui-ci me montrait un gros point d'interrogation jaune devant la mention "Autres périphériques" et j'ai donc cliqué sur le + pour voir le détail : il y a 6 lignes, toutes débutant par ce même point d'interrogation jaune, à savoir
- Contrôleur de bus USB
- Contrôleur de réseau
- Contrôleur PCI de communications simplifiées
- Contrôleur vidéo
- Contrôleur vidéo (compatible VGA)
- Modem PCI
Peux-tu en conclure quelque chose? (Le fait qu'il y soit fait mention d'un "Contrôleur réseau" ne constituerait-il pas une indication qu'un contrôleur manque effectivement).
A propos, quand tu parles du numéro d'identifiant de matériel, à quel "matériel" fais-tu allusion?...
Merci pour ta persévérance,
mathusalem
Messages postés
11702
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
8 décembre 2021
6 916
re
hou la la
typique de xp
il te manque tous tes controleurs
(les pilotes ca vient apres)

il faut donc refaire la meme manip (constructeur carte mere) mais pour chaque controleur
une fois tout recupere ( les contoleurs) la tu pourras reinstaller les pilotes, mais pas avant, ca ne marcherait pas
mon conseil: une fois tout recuperé, et tes pilotes a jour(*)
installes drivermax, fais une sauvegarde de tes drivers, et cette sauvegarde, tu la mets ailleurs que sur ton disque systeme
soit sur un dd externe, soit sur une cle usb, reservee a des sauvegardes compte 4go minimum)
(*) quand tu recherches des mises a jour de driver par exemple sur touslesdrivers.com) ne prends que des drivers certifies whql, et ne change pas pour un pilote plus recent de seulement quelques mois,
ne change un driver qui marche bien que si vraiment il est plus vieux d'au moins 2 ans
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Pour les no. d'identifiant des 6 périphériques, regarde --> ici

L'être humain est à son mieux quand les choses sont au pire
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

J'ai bien trouvé le no. d'identifiant et ce n'est pas rien!!!
PCI\VEN_8086&DEV_4223&SUBSYS_10218086REV_05\4&2FA23535&0&18F0
Ouf... En faisant une recherche sur cet identifiant, on trouve un site qui reprend ce numéro jusque ...4223 et puis propose divers SUBSYS; j'y ai choisi le SUBSYS indiqué, soit 10218086 et l'on arrive enfin à la liste des drivers à télécharger, MAIS aucun de ceux proposés ne correspond à la séquence de caractères qui suit le 10218086!?!?!?
Je crois que je vais abandonner. J'ai fait tout mon possible pour aider mon copain Patrick, mais : A L'IMPOSSIBLE, NUL N'EST TENU, n'est-ce-pas.
Merci encore à tous pour l'intérêt que vous avez porté à résoudre ce problème et pour votre aide.
mathusalem
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Installe ce pilote --> Wireless
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

Et voilà, CA FONCTIONNE!
Et en plus, je vais passer (aux yeux de mon copain Patrick) pour un magicien de l'informatique...
Merci et merci et merci encore.

mathusalem

P.S. Où as-tu (ou plutot : comment as-tu) trouvé cet élément? En rapport avec laquelle des informations que je t'ai communiquées?... (Tu n'es pas obligé de me dévoiler tes secrets : j'aimerais juste savoir de quel côté il fallait orienter les recherches pour trouver cette "pépite")
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Regarde --> ceci
Pour les autres pilotes manquants, tu les trouveras --> ici

L'être humain est à son mieux quand les choses sont au pire
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Si tu n'y arrives pas à trouver les pilotes des autres périphériques problématiques, poste les no. d'identifiant dans ton prochain message.
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

Plus de problème!!!
TOUT FONCTIONNE.
En tout cas, je trouve cette "communauté" formidable...
L'entraide entre humains existe encore et cela me réconforte.
Encore merci et (qui sait) à plus tard pour une autre énigme à résoudre.

mathusalem
Messages postés
11702
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
8 décembre 2021
6 916
re
met ton sujet a resolu
mais au cas ou;
sur xp ( sur les autres systemes aussi, mais c'est plus simplede recuperer)
il est imperatif de sauver les drivers, ce qui evite une telle galere de recherche
car nul doute qu'il devra recommencer une installation un jour ou l'autre.

va sur touslesdrivers.com; met a jour tes pilotes avec uniquement des plus recents et des whql
une fois que tout fonctionne bien
telecharge drivermax, (enregistre ton ami ou toi, ca n'a pas d'importance ) avec juste une adresse mail valide + mot de passe dont on se souviendra
fais une sauvegarde de tout les drivers puis cette sauvegarde (dossier compresse) tu la copies sur un dd exerne ou cle usb, ou graves un cd, qui ne sera pas rempli mais tampis
le jour ou tu reinstalles xp, tu reinstalles drivermax sur le pc, puis tu restaure la sauvegarde, et miracle, tu recuperes tous les controleurs et drivers un par un, en qqs minutes
Messages postés
19
Date d'inscription
lundi 29 septembre 2014
Statut
Membre
Dernière intervention
6 juillet 2017

O.K., je le fais immédiatement (j'ai encore chez moi l'ordi de Patrick).
Si j'ai bien vu (tout en haut de la discussion), le sujet est marqué RESOLU, non?
En tout cas, encore merci car sans ton aide, je ne m'en serais certainement pas sorti.
A bientôt pour de nouvelles aventures sur "Comment ça marche"... (Ce site est vraiment formidable).
mathusalem
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Ca m'a fait plaisir.

Bonne journée.

L'être humain est à son mieux quand les choses sont au pire