Shader model 3.0

[Fermé]
Signaler
-
 rodls -
Bonjour,
J'ai installer farming simulator 15 et quand je lance le jeu il me mettent un message d'erreur et que shader model 3.0 est nécéssaire. ma carte graphique est une intel hd graphics




1 réponse

Salut,
Les Intel Hd ont une version 2.0 des shaders, il faut que tu fasses l'acquisition d'un nouvelle carte graphique ( seule solution possible :/ )