SI imbriqués

Résolu/Fermé
Signaler
Messages postés
3
Date d'inscription
dimanche 26 octobre 2014
Statut
Membre
Dernière intervention
27 octobre 2014
-
Messages postés
3
Date d'inscription
dimanche 26 octobre 2014
Statut
Membre
Dernière intervention
27 octobre 2014
-
Bonjour,
Quelle formule Excel pource cas:
Les loyers de moins de 150000 connaitront une baise de 29%, entre 150000 et 500000 14% et plus de 500000 4%. Je dois trouver avec une formule excel le montant de la baisse. Merci pour tout .
Diapuf

3 réponses

Messages postés
26303
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
28 novembre 2021
6 129
Bonjour

n'oubliez pas les deux S à baisse, ça prête à confusion!

montant du loyer en A1

=SI(A1<=150000;A1*29%;SI(A1<=500000;A1*14%;A1*4%))

crdlmnt

Errare humanum est, perseverare diabolicum
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
55060
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
30 novembre 2021
16 998
J'ai plaisir à constater que Vaucluse a obtenu deux bons points, l'un pour son conseil, l'autre pour sa formule
=SI(A1<=150000;A1*29%;SI(A1<=500000;A1*14%;A1*4%))
formule qu'on peut également écrire
=A1*SI(A1<=150000;29%;SI(A1<=500000;14%;4%))
ou encore
=SI(A1<=150000;29;SI(A1<=500000;14;4))*A1%
ou même
=SI(A1>500000;4;SI(A1>150000;14;29))*A1%
Messages postés
3
Date d'inscription
dimanche 26 octobre 2014
Statut
Membre
Dernière intervention
27 octobre 2014

Merci pour tout.
Messages postés
3
Date d'inscription
dimanche 26 octobre 2014
Statut
Membre
Dernière intervention
27 octobre 2014

Merci pour tout, ça a marché.