Souci debian erreur !

Fermé
nono - 15 oct. 2014 à 12:21
mamiemando Messages postés 33173 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 10 juillet 2024 - 15 oct. 2014 à 13:47
Bonjour,

je rencontre un souci d'installation de cinnaman comment puis-je regler ces souci de dependance ?




apt-get install cinnamon
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
cinnamon : Dépend: gir1.2-clutter-1.0 mais il n'est pas installable
Dépend: gir1.2-glib-2.0 mais il n'est pas installable
Dépend: gir1.2-gmenu-3.0 mais il n'est pas installable
Dépend: gir1.2-gtk-3.0 mais il n'est pas installable
Dépend: gir1.2-muffin-3.0 mais ne sera pas installé
Dépend: gir1.2-networkmanager-1.0 mais il n'est pas installable
Dépend: gir1.2-soup-2.4 mais il n'est pas installable
Dépend: cjs mais ne sera pas installé
Dépend: gnome-bluetooth (>= 3.0.0) mais 2.30.0-2 devra être installé
Dépend: libc6 (>= 2.14) mais 2.11.3-4 devra être installé
Dépend: libcairo2 (>= 1.10.0) mais 1.8.10-6 devra être installé
Dépend: libcinnamon-desktop0 (>= 2.0.4+lmde) mais ne sera pas installé
Dépend: libcjs0-libmozjs185-1.0
Dépend: libcjs0c (>= 2.0.0+lmde) mais ne sera pas installé
Dépend: libclutter-1.0-0 (>= 1.10.0) mais 1.2.12-3 devra être installé
Dépend: libcogl-pango12 (>= 1.7.4) mais il n'est pas installable
Dépend: libcogl12 (>= 1.9.6) mais il n'est pas installable
Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais il n'est pas installable
Dépend: libgirepository-1.0-1 (>= 0.9.2) mais il n'est pas installable
Dépend: libglib2.0-0 (>= 2.35.9) mais 2.24.2-1 devra être installé
Dépend: libgnome-menu-3-0 (>= 3.2.0.1) mais il n'est pas installable
Dépend: libgtk-3-0 (>= 3.0.0) mais il n'est pas installable
Dépend: libmozjs185-1.0 (>= 1.8.5-1.0.0+dfsg) mais il n'est pas installable
Dépend: libmuffin0 mais ne sera pas installé
Dépend: libpango-1.0-0 (>= 1.14.0) mais il n'est pas installable
Dépend: libpangocairo-1.0-0 (>= 1.14.0) mais il n'est pas installable
Dépend: libpulse-mainloop-glib0 (>= 0.99.1) mais 0.9.21-3+squeeze1 devra être installé
Dépend: libpulse0 (>= 0.99.1) mais 0.9.21-3+squeeze1 devra être installé
Dépend: libstartup-notification0 (>= 0.11) mais 0.10-1 devra être installé
Dépend: libxfixes3 (>= 1:5.0) mais 1:4.0.5-1+squeeze1 devra être installé
Dépend: dconf-gsettings-backend mais il n'est pas installable ou
gsettings-backend mais il n'est pas installable
Dépend: cinnamon-common (= 2.0.14+lmde) mais ne sera pas installé
Dépend: caribou mais il n'est pas installable
Dépend: cinnamon-settings-daemon mais ne sera pas installé
Dépend: cinnamon-session mais ne sera pas installé
Dépend: cinnamon-desktop-data (>= 1.0.0) mais ne sera pas installé
Dépend: gnome-icon-theme-symbolic (>= 2.91) mais 2.30.0-1 devra être installé
Dépend: gir1.2-accountsservice-1.0 mais il n'est pas installable
Dépend: gir1.2-gconf-2.0 mais il n'est pas installable
Dépend: gir1.2-gkbd-3.0 mais il n'est pas installable
Dépend: gir1.2-gnomebluetooth-1.0 mais il n'est pas installable
Dépend: gir1.2-polkit-1.0 mais il n'est pas installable
Dépend: gir1.2-upowerglib-1.0 mais il n'est pas installable
Dépend: gir1.2-gtkclutter-1.0 mais il n'est pas installable
Dépend: gir1.2-javascriptcoregtk-3.0 mais il n'est pas installable
Dépend: gir1.2-webkit-3.0 mais il n'est pas installable
Recommande: gnome-themes-standard mais il n'est pas installable
Recommande: nemo mais ne sera pas installé
Recommande: cinnamon-screensaver mais ne sera pas installé
Recommande: gir1.2-cjsdbus-1.0 mais il n'est pas installable
Recommande: cinnamon-bluetooth mais ne sera pas installé
E: Paquets défectueux







1 réponse

mamiemando Messages postés 33173 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 10 juillet 2024 7 761
15 oct. 2014 à 13:47
Est-ce que le problème si tu tapes en root :

aptitude update
aptitude safe-upgrade
aptitude install cinnamon


Le cas échéant peux-tu nous reporter le résultat de :

cat /etc/apt/sources.list


Bonne chance