Mon disque dure externe s' allume mais ne démarre pas [Fermé]

Signaler
Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
-
Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
-
Bonjours,

j' ai ici une disque dure externe "Toshiba Stor.E Basics Disque dur externe portable 1 To USB 3.0 / USB 2.0 Noir" que j' ai acheté sur Amazon il y a trois mois.

Il marchait avant-hier et ne marche toujours pas ce matin. Normalement, quand il est connecté et qu'il marche, il y avait, normalement, un lumière blanche pour USB 2.0 et bleu pour USB 3.0 . J' ai essayé de le connecter sur USB 2.0 et USB 3.0 et le résultat est qu' il s' allume (on sens le disque tourner quand on le touche) mais aucune lumière ne s' allume et l' ordinateur ne le détecte pas. Pourtant, il ne fait pas de brut étrange.

PS: J' ai 11 ans et mes parents s' en rendent conte, je suis mord. Merci pour vous réponses, c' est Urgent.

9 réponses

Messages postés
13
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
19 octobre 2014
3
bonjour, j'ai eu à peu près le même problème, pour ne pas dire exactement le même!
En réalité, la prise intérieur était déboitée suite à une chute (désolée pour mon mauvais vocabulaire de Geek), j'ai ouvert le disque dur, enlevé la partie qui contient les données et mise dans un autre! ce n'est pas très clair mais bon... en gros le problème est à l'intérieur!!!

Yéti Radio
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
418
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
9 août 2015
185
ce n'est pas très clair mais bon
T'inquiète pas c'est très clair :)
Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
1
genre ?
Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
1
"la parti où est les donnés" est le disque.
Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
1
non, c'est un câble spécial donc je n' en ai qu'un. Par info, j' ai un Windows xp sp3 ou alors un autre ordinateur sous Windows 8.1. (pas Windows 7)
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 796
Bonjour.

A mon avis, comme disque ne fonctionne sur aucun PC, c'est qu'il a rendu l'âme.
Même au bout de trois mois de service, cela est tout à fait possible.
Comme il est sous garantie, alors, retour en SAV.
Messages postés
418
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
9 août 2015
185
Salut,

Tu as redémarré l'ordinateur ?

Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
1
ouai, j' ai essayer plusieurs fois de redémarrer sur plusieurs ordinateur mais rien à faire. J' ai aussi essayé de brancher sur la carte mère et de réinstaller les pilotes, sans résultat. Il y a toutes les photos de famille dessus depuis 8 ans. j' ai peurs de le démonter surtout qu'il n' y pas de fisses, c' est collé. En plus il est alimenté car disque se mets à tourner quand je le branche et il n' a jamais eu de choc, je le laisse branché en permanence à l' ordinateur. J' ai peur que le disque ce sois fragmenté.

Photo du disque dure externe:
Messages postés
418
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
9 août 2015
185
Évidemment tu as essayé un autre câble ?


Il apparait dans gestion des disques, il est en ligne ?
(clic droit sur Ordinateur > Gérer > Gestion des disques)
La vache folle, le cochon dingue, le poisson rouge...
On est pas sorti de l'auberge !
Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
1
quel est le problème ? Sa veut dire que je suis mort ?
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 796
"quel est le problème ?"
Le disque, l'électronique, le câble, la connectique, allez savoir !

"Sa veut dire que je suis mort ?"
? ? ?
Messages postés
418
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
9 août 2015
185
Messages postés
7
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
11 octobre 2014
1
Ouai, il est comme ça d' origine, ce n' est pas un câble standard.