Aucune signal d'entrée vérifier câble vidéo

Fermé
Hiptakes
Messages postés
28
Date d'inscription
dimanche 27 avril 2014
Statut
Membre
Dernière intervention
22 mars 2015
- Modifié par Hiptakes le 1/10/2014 à 19:14
Hiptakes
Messages postés
28
Date d'inscription
dimanche 27 avril 2014
Statut
Membre
Dernière intervention
22 mars 2015
- 2 oct. 2014 à 17:22
Bonjour,

Je viens d'acheter un pc fixe : https://www.amazon.fr/Asus-G10AJ-FR002S-centrale-GeForce-Windows/dp/B00LGS612Q/ref=sr_1_2?m=A1X6FK5RDHNB96&s=computers&ie=UTF8&qid=1411925153&sr=1-2
Et je possède un écran hanns-G he195.
J'installe tranquillement mon ordinateur et le branche, je l'allume avec impatience quand mon écran affiche dans un court temps : AUCUNE SIGNAL D'ENTRÉÉ VÉRIFIER CÂBLE VIDÉO
J'ai cherché une solution mais je n'en ai pas trouvé mais il me semble que l'écran n'affiche rien tant que Windows n'est pas ouvert.
J'ai essayé de débrancher et de rallumer mais rien n'a marché.....

Merci de trouver une solution car je commence à être exaspéré.

1 réponse

Utilisateur anonyme
1 oct. 2014 à 19:24
souvent il y a 2 sorties vidéo
1* la vga de la CM, qui est désactivée
2* la seconde HDMI activée par défaut
donc voir tes branchements
6
Hiptakes
Messages postés
28
Date d'inscription
dimanche 27 avril 2014
Statut
Membre
Dernière intervention
22 mars 2015
2
1 oct. 2014 à 19:29
Oh, et comment on fait pour l'activé le vga. Désolé, je n'ai pas beaucoup de compétences...
0
c'est possible dans le Bios, mais attention à la qualité !!! la carte vidéo basique de la CM est bonne pour de la bureautique, pas pour in gamer ...................

Vérifier quand même qu'il n'y a pas une sortie VGA sur la vraie carte vidéo, les sorties sont à l'horizontale (pour la CM c'est à la verticale)
0
Hiptakes
Messages postés
28
Date d'inscription
dimanche 27 avril 2014
Statut
Membre
Dernière intervention
22 mars 2015
2
1 oct. 2014 à 19:38
Il y a des sorties à l'horizontales mais sur le vga à la verticale est marqué par un "out alors"...?
0
Utilisateur anonyme
1 oct. 2014 à 19:49
oui OUT ke la CM, pas de la carte VIDEO
0
Hiptakes
Messages postés
28
Date d'inscription
dimanche 27 avril 2014
Statut
Membre
Dernière intervention
22 mars 2015
2
1 oct. 2014 à 19:58
Bonne nouvelle, ça marche avec un câble hdmi :)
Cependant, je ne vois pas la solution pour que le vga marche mais bon, le progrès est vraiment bien !
0