Fonction logique [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
31 juillet 2014
-
Messages postés
3
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
31 juillet 2014
-
Bonjour,

Je souhaite qu'une cellule se remplisse automatiquement par "Commandé" si une autre cellule est remplie. Sachant qu'il y-a une date dans cette deuxième cellule.
quelqu'un a t'il la réponse

3 réponses

Messages postés
13006
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
8 mai 2021
2 188
Bonjour

Date en B2

Dans une autre cellule la formule =SI(B2<>"";"Commandé";"")

Cdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
31 juillet 2014

Bonjour et merci beaucoup pour votre aide.
J'ai inséré la fonction que vous m'avez communiqué et le terme commandé apparaît désormais d'office meme si la case B2 est vierge.
Pour information, lorque vous marquez <>"" (aprés B2) est-ce que cela correspond au terme date ?

Merci
Messages postés
3
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
31 juillet 2014

J'ai trouvé réponse à ma question sur le net <> signifie différent. :-)
Au final j'ai inséré ca comme formule =SI(B2>0;"Commandé";"")
Merci pour ta réponse en tous cas elle m'a pas mal aiuguillé.

Bonne journée.

cdlt