Mon routeur Dlink DIR-636L ne detecte plus mon internet Teksavvy

Résolu/Fermé
Messages postés
4
Date d'inscription
lundi 26 mai 2014
Statut
Membre
Dernière intervention
8 février 2015
-
Messages postés
4
Date d'inscription
lundi 26 mai 2014
Statut
Membre
Dernière intervention
8 février 2015
-
Bonjours a tous, voila j'utilise le service internet Teksavvy et un routeur que j'ai acheter neuf dlink model DIR-636L de puis près de 1 ans et tout allais très bien. Depuis 1 semaine, je ne peux plus utilisé mon wi-fi. Je peux connecter mon modem directement a mon PC et ça fonctionne, mais quand je plug mon modem dans mon router et mon ordi jusqu'à mon routeur, mon internet n'est pas détecté. J'utilise la firmware 1.04 de dlink. J'ai essayé de contacter ma compagnie teksavvy, mais puisque mon modem fonctionne quand je le plug directement a mon pc, fonctionne, ils ne veulent plus m'aider. Et pour le support technique de Dlink, il y a juste l'aide par chat qui va très mal et qui fini toujours par m'envoyer un tutorial video de youtube ... qui m'aide pas vraiment . J'ai essayer un paquets de reset, de tout déplugger et rebranché. Une chose qui me semble aidé, mais qui ne résolut pas mon problème de connexion et quand je plug mon router et que je vais sur internet a l'adresse 192.168.0.1 je peux aller jouer dans le set up de mon routeur et en manuel je vais faire clone this MAC adresse et la les 2 lumières de mon routeur tombe verte. Je peux alors voir mon routeur sur mes reseaux Wi-fi et y entrer mon mot de passe. Mais quand je vais sur internet ça ne fonctionne pas . Aidez moi svp :) on ne peux plus vivre sans internet partout dans la maison :P ps de mon modem a mon pc on dirait quil y a juste 1 fil ethernet qui fonctionne ? merci de m'aider encore :P je vais essayer de mettre des screenshots au besoin

1 réponse

Messages postés
4
Date d'inscription
lundi 26 mai 2014
Statut
Membre
Dernière intervention
8 février 2015

Finalement jai reussi a parler a un des rare support technique en francais de Teksavvy et il a découvert que pour une raison inconnue les adresse D.N.S était ceux de vidéotron plutot que ceux de Teksavvy. Il ma donné les bonnes adresses à entrer dans le setup de dlink dans manuel setup internet. Jai remplacé les primary DNS adresse et secondaire DNS adresse et ca a fonctionné . Enfin wifi is back woopwoop

--