Problème Eclipse [Fermé]

Signaler
Messages postés
20
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
18 juillet 2015
-
Messages postés
20
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
18 juillet 2015
-
Bonjour,

je voulais désinstaller Eclipse en supprimant tout simplement le fichier Eclipse mais quand j'ai voulu le ré-installé, il met qu'il y a une erreur.

Pouvez-vous m'aider ?
Cordialement.

2 réponses

Messages postés
16308
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
17 avril 2021
2 822
Bonsoir,

Eclipse ne s'installe pas. Tu télécharges un fichier .zip tu le décompresses et c'est opérationnel. De même pour l'enlever, tu supprimes le dossier et c'est tout.

Tu parles d'une erreur. Laquelle ?
Messages postés
20
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
18 juillet 2015

Déjà, merci de ta réponse aussi rapide !

Et bien, en lançant l'application, il met: An error has occurred, see the log file.

Et voilà le contenu du log file:

!SESSION 2014-05-25 00:52:17.347 -----------------------------------------------
eclipse.buildId=4.3.2.M20140221-1700
java.version=1.7.0_51
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=fr_FR
Framework arguments: -product org.eclipse.epp.package.standard.product
Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.standard.product

!ENTRY org.eclipse.core.runtime 4 0 2014-05-25 00:52:18.322
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.core.runtime_3.9.100.v20131218-1515 [49]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="[3.4.0,4.0.0)"
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2014-05-25 00:52:18.363
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20130419-1850 [128]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="1.0.0"
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 2 0 2014-05-25 00:52:18.735
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.735
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding.property_1.4.200.v20130515-1857.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.735
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.publisher.eclipse_1.1.200.v20130516-1953.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.735
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.ui_3.3.600.v20130514-1224.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2014-05-25 00:52:18.735
!MESSAGE Missing required bundle com.ibm.icu_4.4.2.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.735
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.intro_3.4.200.v20130326-1254.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing required bundle org.eclipse.core.expressions_3.4.200.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.736
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.300.v20130327-1442.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.736
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding.beans_1.2.200.v20130515-1857.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.736
!MESSAGE Bundle reference:file:plugins/org.eclipse.jgit.archive_3.2.0.201312181205-r.jar was not resolved.
!SUBENTRY 2 org.eclipse.jgit.archive 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.jgit.api_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.jgit.archive 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.jgit.lib_[3.2.0,3.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.736
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.ide_3.9.2.v20131004-0923.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.7.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.736
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.artifact.repository_1.1.200.v20130515-2028.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.1.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.736
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.737
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.launching_3.7.1.v20131218-1102.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.8.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.737
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.apt.pluggable.core_1.0.400.v20120516-0617.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing required bundle org.eclipse.jdt.apt.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.737
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.engine_2.3.0.v20130526-2122.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.737
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.index_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.index_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.osgi.service.prefs_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package org.eclipse.core.internal.preferences_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.738
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.workbench_1.0.2.v20131202-1739.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing required bundle org.eclipse.e4.ui.model.workbench_1.0.0.
!SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0).
!SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing required bundle org.eclipse.e4.core.di_1.1.0.
!SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing imported package com.ibm.icu.text_3.8.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.738
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.core_3.9.1.v20130628-1111.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.core 2 0 2014-05-25 00:52:18.738
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.core 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.core 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.pde.core 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing required bundle org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.pde.core 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing required bundle org.eclipse.equinox.p2.repository_[2.0.0,3.0.0].
!SUBENTRY 2 org.eclipse.pde.core 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.739
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.discovery_1.0.200.v20130327-2119.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.discovery 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing required bundle org.eclipse.equinox.p2.core_2.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.739
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.ds.ui_1.0.300.v20130507-2057.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ds.ui 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.739
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.updatesite_1.0.400.v20130515-2028.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.739
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.740
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.updatechecker_1.1.200.v20130327-2119.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.740
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.741
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.editors_3.8.100.v20130513-1637.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.741
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.di_1.0.0.v20130515-1857.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.di 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.741
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.director_2.3.1.v20140221-1852.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.741
!MESSAGE Bundle reference:file:plugins/org.eclipse.compare.win32_1.0.200.v20130514-1224.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare.win32 2 0 2014-05-25 00:52:18.741
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare.win32 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.742
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.core_3.3.502.v20131127-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing required bundle com.jcraft.jsch_[0.1.50,1.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.742
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.directorywatcher_1.0.300.v20130327-2119.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.expression_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.742
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ui.importexport_1.1.0.v20131209-2052.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.742
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.743
!MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.743
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.743
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.viewers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.743
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.model_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.743
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.743
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing required bundle org.eclipse.ui.forms_3.5.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.dialogs_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_2.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.744
!MESSAGE Bundle reference:file:plugins/org.eclipse.text_3.5.300.v20130515-1451.jar was not resolved.
!SUBENTRY 2 org.eclipse.text 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.text 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.744
!MESSAGE Bundle reference:file:plugins/org.eclipse.jetty.security_8.1.14.v20131031.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.security 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing imported package org.eclipse.jetty.http_[8.1.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.744
!MESSAGE Bundle reference:file:plugins/org.eclipse.jsch.ui_1.1.402.v20131127-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2014-05-25 00:52:18.744
!MESSAGE Missing required bundle com.jcraft.jsch_[0.1.50,1.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.745
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.browser_3.4.100.v20130527-1656.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.browser 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.745
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.ui_4.0.1.v20130708-1201.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required bundle org.eclipse.help.base_[4.0.0,5.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required bundle org.eclipse.core.expressions_3.4.200.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.745
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.contenttype_3.4.200.v20130326-1255.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.745
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.net_1.2.200.v20130430-1352.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_3.2.200.
!SUBENTRY 2 org.eclipse.core.net 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.net 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.745
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.400.v20130327-1442.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing imported package org.apache.jasper.servlet_[0.0.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing imported package javax.servlet.jsp_[2.0.0,2.3.0).
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.745
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.ui_3.7.1.v20130729-1104.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.ui 2 0 2014-05-25 00:52:18.745
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.team.ui 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.746
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.core.commands_0.10.2.v20130515-1857.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0.
!SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing imported package org.eclipse.core.expressions_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.746
!MESSAGE Bundle reference:file:plugins/org.apache.batik.css_1.6.0.v201011041432.jar was not resolved.
!SUBENTRY 2 org.apache.batik.css 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing required bundle org.w3c.dom.svg_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.746
!MESSAGE Bundle reference:file:plugins/org.eclipse.jetty.server_8.1.14.v20131031.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.server 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing imported package org.eclipse.jetty.http.gzip_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.server 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing imported package org.eclipse.jetty.http_[8.1.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.746
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.publisher_1.3.0.v20140129-1405.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.746
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.index_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.index_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.expression_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2014-05-25 00:52:18.747
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.747
!MESSAGE Bundle reference:file:plugins/org.eclipse.help_3.6.0.v20130326-1254.jar was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0).
!SUBENTRY 2 org.eclipse.help 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing imported package com.ibm.icu.text_3.8.0.
!SUBENTRY 2 org.eclipse.help 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.748
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.discovery.compatibility_1.0.101.v20130327-2119.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.discovery.compatibility 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.equinox.p2.repository_2.1.0.
!SUBENTRY 2 org.eclipse.equinox.p2.discovery.compatibility 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.equinox.p2.core_2.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.748
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.runtime_3.9.100.v20131218-1515.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.748
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.workbench.addons.swt_1.0.2.v20131129-1621.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.e4.ui.model.workbench_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.748
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.ua.ui_1.0.300.v20130508-1926.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ua.ui 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ua.ui 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ua.ui 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.748
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.junit_3.7.200.v20130514-0733.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle com.ibm.icu_4.4.2.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-25 00:52:18.748
!MESSAGE Missing required bundle org.eclipse.jdt.junit.core_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.749
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt_3.9.1.v20140221-1700.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.749
!MESSAGE Bundle reference:file:plugins/org.eclipse.epp.mpc.ui_1.2.1.v20140219-1000.jar was not resolved.
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.equinox.p2.repository_1.0.0.
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_1.0.4.
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.equinox.p2.repository_2.0.0.
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.equinox.p2.ui.discovery_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.equinox.p2.core_1.0.4.
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.749
!MESSAGE Bundle reference:file:plugins/org.eclipse.epp.mpc.core_1.2.1.v20140219-1000.jar was not resolved.
!SUBENTRY 2 org.eclipse.epp.mpc.core 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.eclipse.equinox.p2.repository_2.0.0.
!SUBENTRY 2 org.eclipse.epp.mpc.core 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing required bundle org.apache.commons.logging_1.0.4.
!SUBENTRY 2 org.eclipse.epp.mpc.core 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_2.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.749
!MESSAGE Bundle reference:file:plugins/org.apache.httpcomponents.httpclient_4.1.3.v201209201135.jar was not resolved.
!SUBENTRY 2 org.apache.httpcomponents.httpclient 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing imported package org.apache.commons.codec.binary_1.4.0.
!SUBENTRY 2 org.apache.httpcomponents.httpclient 2 0 2014-05-25 00:52:18.749
!MESSAGE Missing imported package org.apache.commons.logging_1.1.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.749
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.ui_3.9.2.v20131106-1600.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-25 00:52:18.750
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-25 00:52:18.750
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-25 00:52:18.750
!MESSAGE Missing required bundle com.ibm.icu_4.4.2.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-25 00:52:18.750
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-25 00:52:18.750
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.750
!MESSAGE Bundle reference:file:plugins/org.eclipse.jsch.core_1.1.402.v20131127-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2014-05-25 00:52:18.750
!MESSAGE Missing required bundle com.jcraft.jsch_[0.1.50,1.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.751
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.http.jetty_3.0.100.v20130327-1442.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing imported package org.eclipse.jetty.servlet_[8.0.0,9.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing imported package org.eclipse.jetty.http_[8.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.751
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.core.di.extensions_0.11.100.v20130514-1256.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0.
!SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_3.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.751
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.net_1.2.200.v20120807-0927.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.net 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.751
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.apt.ui_3.3.300.v20120516-0617.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required bundle org.eclipse.jdt.apt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.751
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui_3.105.0.v20130522-1122.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.eclipse.ui 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.105.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.751
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ql_2.0.100.v20130327-2119.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ql 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.ql 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.751
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.ide.application_1.0.401.v20131105-1007.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2014-05-25 00:52:18.751
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.752
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench.texteditor_3.8.101.v20130729-1318.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.752
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.navigator.resources_3.4.501.v20131021-1545.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.752
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.console_1.0.300.v20130327-2119.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.752
!MESSAGE Bundle reference:file:plugins/org.eclipse.egit.ui_3.2.0.201312181205-r.jar was not resolved.
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.jgit.diff_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.jgit.events_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.jgit.storage.file_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.752
!MESSAGE Missing imported package org.eclipse.jgit.revwalk_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.treewalk.filter_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.revplot_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.dircache_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.notes_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.api.errors_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.lib_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.revwalk.filter_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing imported package org.eclipse.jgit.util_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.753
!MESSAGE Missing required bundle com.jcraft.jsch_[0.1.37,0.2.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing imported package org.eclipse.jgit.blame_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing imported package org.eclipse.jgit.patch_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing imported package org.eclipse.jgit.api_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing imported package org.eclipse.jgit.util.io_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing imported package org.eclipse.jgit.errors_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.754
!MESSAGE Missing imported package org.eclipse.jgit.internal.storage.file_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing imported package org.eclipse.jgit.merge_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing imported package org.eclipse.jgit.fnmatch_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing imported package org.eclipse.jgit.transport_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing imported package org.eclipse.jgit.submodule_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing imported package org.eclipse.jgit.treewalk_[3.2.0,3.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.755
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.resources_3.8.101.v20130717-0806.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.resources 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.755
!MESSAGE Bundle reference:file:plugins/org.eclipse.ltk.ui.refactoring_3.7.100.v20130605-1748.jar was not resolved.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2014-05-25 00:52:18.755
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.6.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.756
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20130419-1850.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.756
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-25 00:52:18.757
!MESSAGE Bundle reference:file:plugins/org.eclipse.egit.core_3.2.0.201312181205-r.jar was not resolved.
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.jgit.treewalk.filter_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.jgit.lib_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.jgit.submodule_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.jgit.patch_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.jgit.diff_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.jgit.api.errors_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.757
!MESSAGE Missing imported package org.eclipse.jgit.errors_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.merge_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.revwalk_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.util_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.dircache_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.revwalk.filter_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.events_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.internal.storage.file_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.transport_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package org.eclipse.jgit.api_[3.2.0,3.3.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2014-05-25 00:52:18.758
!MESSAGE Missing imported package o
Messages postés
16308
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
17 avril 2021
2 822
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=fr_FR
Cette ligne me fait penser que tu exécutes une version 64 bits d'Eclipse sur un PC ou une JVM 32 bits, qu'en est il de ton architecture ?
Messages postés
20
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
18 juillet 2015

et bien normalement ça devrait marcher mais oui, je n'avais pas penser à essayer la version x32
Merci beaucoup !
Messages postés
20
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
18 juillet 2015

Ca ne marche pas, il s'est lancé pendant 1 seconde et après, le même message :/