GPO utilisateur ne s'applique pas

Fermé
fnolin Messages postés 33 Date d'inscription vendredi 23 novembre 2012 Statut Membre Dernière intervention 19 juin 2015 - 21 mai 2014 à 15:09
curumo Messages postés 7 Date d'inscription mercredi 18 juillet 2007 Statut Membre Dernière intervention 3 juin 2014 - 26 mai 2014 à 16:48
Bonjour,

j'essaye de régler un problème d'un usager qu'il a sur son poste informatique.

lorsqu'il se connecte sur son poste les gpo de l'utilisateur ne fonctionne pas.

ceux de l'ordinateur oui.

quand il va sur un autre ordinateur les gpo utilisateur s'applique.

Qu'est qui pourrait causer ce genre de problème ?

Nous sommes sur Windows 7 64 bits

j'ai aucune erreur dans le journal d'événement indiquant les gpo utilisateur ne sont pas appliquées.

3 réponses

magicfan42 Messages postés 129 Date d'inscription dimanche 25 juillet 2010 Statut Membre Dernière intervention 10 septembre 2014 20
21 mai 2014 à 16:48
Cela peut venir d'un conflit de GPO.

Pour diagnostiquer cela, tu peux utiliser rsop.msc pour voir ce qui s'applique réellement sur ta machine et pour ton user.

A partir de ces résultats, tu peux mettre en place des tests pour vérifier que la partie User d'une GPO computer ne rentre pas en conflit avec une GPO User par exemple.
1
fnolin Messages postés 33 Date d'inscription vendredi 23 novembre 2012 Statut Membre Dernière intervention 19 juin 2015 2
21 mai 2014 à 20:28
Malheureusement nous n'avons aucun problème de conflit avec nos Gpo

nos 600 machines on tous les mêmes gpo et les utilisateurs du même services n'ont aucun problème.

j'ai utilisé la commande gpresult -H et indique que les gpo son inaccessible

le problème vient vraiment de la machine
mais merci de ta proposition
0
curumo_leblanc Messages postés 266 Date d'inscription samedi 10 septembre 2011 Statut Membre Dernière intervention 7 juillet 2014 73
26 mai 2014 à 01:46
Faute de mieux et compte tenu que les éléments s'appliquent sur une autre machine, le souci ne vient pas des GPO mais bien de leur connexion à la machine hôte.

J'avais eu le même souci et la seule solution pour effacer toutes traces de droits et de GPO a été le formatage... ce qui reste très étonnant compte tenu de la ré-écriture des droits par les GPO à l'ouverture du poste, de la session puis toutes les 45 minutes... mais pour une raison étrange, (droits sur le fichier de droits locaux ?) cela n'était pas pris en compte.
1
Bonjour

merci pour la solution

le formatage était la dernière solution, mais je pense je n'aurais pas le choix.

Nous avons réussi à pousser la gpo à partir de la console et le pousser sur l'utilisateur qui se connecte sur un tel ordinateur

cela a fonctionné sur elle qu'on voulait pousser, mais ce n'est pas tous les droits qui sont appliqués
0
curumo Messages postés 7 Date d'inscription mercredi 18 juillet 2007 Statut Membre Dernière intervention 3 juin 2014 1
26 mai 2014 à 16:48
Je penche sur un droit d'accès et d'écriture sur les branches du registre

HKLM\Software\Policies (paramètres de l'ordinateur, l'emplacement recommandé)
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies (paramètres de l'ordinateur, autre emplacement)
HKCU\Software\Policies (paramètres utilisateur, emplacement recommandé)
HKCU\Software\Microsoft\Windows\CurrentVersion\Policies (paramètres utilisateur, autre emplacement)

Mais tu risques fort de t'arracher les cheveux au lieu de descendre ton image système. J'imagine que tu as un ghost "initial" des machines compte tenu du nombre dont tu as la charge
1