Probleme de wifi apres formatage [Résolu/Fermé]

Signaler
-
 trachemys63 -
bonjour a tous,

voila, j'ai beau regarder les solutions que vous avez deja apporté a ce genre de problème, je n'arrive pas...

on m'a formaté mon PC, seulement depuis, je n'ai plus le sigle wifi qui s'affiche en bas, et je ne peux pas creer de réseau. j'ai cru que cela venait de ma carte réseau, mais dans gestionnaire des périphériques, elle semblait en bon état. je l'ai quand meme mise a jour et reinstallé le pilote. mais rien y fait.
en grattant, j'ai identifié le probleme, cela se passe au niveau du "controleur de bus SM" et du "controleur de réseau"
les deux sont avec le petit triangle avec le point d'exclamation. quand je recherche les infos, il me dit que les pilotes ne sont pas installés. (code 28)

que dois-je faire?
je suis dors et deja en train de suivre ce processus, voir ce que cela donne
http://h10025.www1.hp.com/ewfrf/wc/document?cc=fr&lc=fr&dlc=fr&docname=c02541732


je suis sous Window7 64bits, ma carte réseau est une realtek PCie GBE Family Controller

5 réponses


Salut

Tu oublies le principal, la marque et le modèle exact du Pc.
ah... oui...
je pensait avoir pensé a tout... raté!
c'est un SAMSUNG NP300E7A
Utilisateur anonyme
En plus "on" ne t'a même pas activé ton Windows... Encore un informaticien qui ne sait même pas faire une restauration d'usine sur un Pc de marque, à croire qu'on leur apprend rien dans leurs études ^^
il n'est pas informaticien mais "il s'y connait"... enfin je croyais...

pour l'activation de windows, j'ai... retourné mon PC! le code est écrit dessus... du coup c'est ok pour ca!
Utilisateur anonyme
C'est bien, j'allais te le dire pour la clef ;-)
hehe pas folle la guepe!
Utilisateur anonyme
Tu ne t'imagines même pas le nombre de gens qui n'y pensent pas ^^
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 754
Bonjour,

"cela se passe au niveau du "controleur de bus SM" et du "controleur de réseau""

--> Quel est leur numéro d'identification ?

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique
Bonjour et merci de ta réponse.

pour le controlleur de bus SM j'ai:

PCI\VEN_8086&DEV_1C22&SUBSYS_C606144D&REV_04
PCI\VEN_8086&DEV_1C22&SUBSYS_C606144D
PCI\VEN_8086&DEV_1C22&CC_0C0500
PCI\VEN_8086&DEV_1C22&CC_0C05


pour le controleur de réseau :

PCI\VEN_8086&DEV_08AE&SUBSYS_10058086&REV_00
PCI\VEN_8086&DEV_08AE&SUBSYS_10058086
PCI\VEN_8086&DEV_08AE&CC_028000
PCI\VEN_8086&DEV_08AE&CC_0280


Merci
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 754
apres un redémarrage, CA FONCTIONNE!!!!!!!!!!!!!!!!!!!

Par contre, derniere question... pourquoi, quand j'active le Vernum , La majuscule, ou toutes mes touches avec Fn, elles fonctionnent mais rien ne s'affiche?!
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 754
ouaiiiiiiiiiiiiii ca marche!
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 754
Bonne journée ;)
Merci a vous deux!!!